Author Topic: Avast! is not allowing me into YouTube!  (Read 18094 times)

0 Members and 1 Guest are viewing this topic.

uforeportinfo

  • Guest
Re: Avast! is not allowing me into YouTube!
« Reply #15 on: December 26, 2008, 12:12:46 AM »
Why would it cause a problem to just a few?
RoRo ???

From my experience and what I'm seeing from others, it's not just getting to any old YouTube pages, it's when I try to go to my "Account" page that Avast blocks me. I'm sure Tech is right, they'll fix it. I just hope they do before there's a storm of bad publicity for Avast.

BTW, I paused the network scanner on my machine and that did the trick for letting me into the blocked pages. But that's a quick and dirty workaround.

Jahn

  • Guest
Re: Avast! is not allowing me into YouTube!
« Reply #16 on: December 26, 2008, 12:16:32 AM »
Why would it cause a problem to just a few?
RoRo ???

From my experience and what I'm seeing from others, it's not just getting to any old YouTube pages, it's when I try to go to my "Account" page that Avast blocks me. I'm sure Tech is right, they'll fix it. I just hope they do before there's a storm of bad publicity for Avast.

BTW, I paused the network scanner on my machine and that did the trick for letting me into the blocked pages. But that's a quick and dirty workaround.
I'm signed in to YouTube now with no problem. Maybe it was on their side afterall, and they fixed it?

kubecj

  • Guest
Re: Avast! is not allowing me into YouTube!
« Reply #17 on: December 26, 2008, 12:20:34 AM »
This was a problem with our blocker generator tool. I fixed it manually, will be in the next vps update.
This was not blocking youtube, this was blocking ANYTHING/account, due to a bug in a generator.

uforeportinfo

  • Guest
Re: Avast! is not allowing me into YouTube!
« Reply #18 on: December 26, 2008, 12:21:41 AM »
I'm signed in to YouTube now with no problem. Maybe it was on their side afterall, and they fixed it?

I'll try to clarify, it's not an issue of logging in or even viewing videos, it's when you are logged in and try to go to your own "Account" page that it gets blocked. You may not even have an account page if you don't post videos. I've got well over a hundred videos posted and this is a problem for me. I can work around it but I'm used to that sort of thing. Many users won't have a clue what to do.

streetkajohn

  • Guest
Re: Avast! is not allowing me into woophy.com/account....
« Reply #19 on: December 26, 2008, 12:28:33 AM »
Hey...

Avast is not allowing me into my woophy acount.... :(

Help....

Jahn

  • Guest
Re: Avast! is not allowing me into YouTube!
« Reply #20 on: December 26, 2008, 12:29:46 AM »
I'm signed in to YouTube now with no problem. Maybe it was on their side afterall, and they fixed it?

I'll try to clarify, it's not an issue of logging in or even viewing videos, it's when you are logged in and try to go to your own "Account" page that it gets blocked. You may not even have an account page if you don't post videos. I've got well over a hundred videos posted and this is a problem for me. I can work around it but I'm used to that sort of thing. Many users won't have a clue what to do.
Thanks, I see now. It blocks me too when I go to account page.

And thanks kubecj for a fix. Will be waiting for the update.

uforeportinfo

  • Guest
Re: Avast! is not allowing me into YouTube!
« Reply #21 on: December 26, 2008, 12:30:08 AM »
This was a problem with our blocker generator tool. I fixed it manually, will be in the next vps update.

Thank you kubecj, that was fast!

And as always, DEATH TO NORTON!! </editorial>

MarshallO

  • Guest
Re: Avast! is not allowing me into YouTube!
« Reply #22 on: December 26, 2008, 12:43:47 AM »
Thank you, kubecj!  I eagerly await the fix.

Dragonbird

  • Guest
Re: Avast! is not allowing me into YouTube!
« Reply #23 on: December 26, 2008, 01:02:39 AM »
Thanks a ton, i eagerly await the update!

Katoomba

  • Guest
Re: Avast! is not allowing me into YouTube!
« Reply #24 on: December 26, 2008, 07:25:16 AM »
I hope this will be fixed soon.

Jahn

  • Guest
Re: Avast! is not allowing me into YouTube!
« Reply #25 on: December 26, 2008, 09:28:45 AM »
An update is now available. :)

MarshallO

  • Guest
Re: Avast! is not allowing me into YouTube!
« Reply #26 on: December 26, 2008, 06:46:56 PM »
Everything works fine now, so the update must have worked!

Thanks, kubecj!