Author Topic: Another 4.8 home edition update problem...  (Read 2023 times)

0 Members and 1 Guest are viewing this topic.

steve12390

  • Guest
Another 4.8 home edition update problem...
« on: December 25, 2008, 05:46:43 AM »
hi techs

I get this when the software is trying to update...

Information about current update:
Last encountered error: Cannot connect to  (75.126.53.172:80).

Total time: 32:21


No idea why it has suddenly started to spit the dummy - it always appear to stumble about this time

I'm using windows vista basic if that helps

thanks

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3694
  • If at first you don’t succeed; call it version 1.0
Re: Another 4.8 home edition update problem...
« Reply #1 on: December 25, 2008, 09:13:17 AM »
Hi Steve, and welcome to the forum, what firewall do you use?
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Another 4.8 home edition update problem...
« Reply #2 on: December 25, 2008, 01:22:16 PM »
Please, post the last 300-350 lines of avast log: C:\Program Files\Alwil Software\Avast4\DATA\log\Setup.log
Oh, as Tarq asked, which is your firewall? Is avast.setup allowed to connect and update?
Can't you automatically neither manual update?
The best things in life are free.

steve12390

  • Guest
Re: Another 4.8 home edition update problem...
« Reply #3 on: December 25, 2008, 01:24:24 PM »
hi guys

I'm not using a firewall - i fixed the problem by uninstalling avast and re installing it - working fine again now

i tried to manually update and that failed as well - got disconnected towards the end

but anyway its right now - thanks

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Another 4.8 home edition update problem...
« Reply #4 on: December 25, 2008, 01:29:00 PM »
You're welcome... some glitches are difficult to troubleshoot. Glad you've find a way.
Merry Christmas ;)
The best things in life are free.