Author Topic: Version 4-1-389 makes my system unstable  (Read 23235 times)

0 Members and 1 Guest are viewing this topic.

Offline dgp

  • Newbie
  • *
  • Posts: 5
Re:Version 4-1-389 makes my system unstable
« Reply #45 on: April 28, 2004, 08:45:19 PM »
dgp, the log seems fine. Please check the folder avast\setup. Is there a file called reboot.txt? Can you delete it? If you delete it, does it solve the problem?

Thanks
Vlk

Vlk- There is a file reboot.txt, with nothing in it.  I deleted it and restarted my PC.  Only it does not solve problem and reboot.txt is back in avast\setup!!!.

David

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Version 4-1-389 makes my system unstable
« Reply #46 on: April 28, 2004, 09:23:16 PM »
So I need the setup.log again... Please ZIP it up as it may now be big.

Thanks.
« Last Edit: April 28, 2004, 09:23:27 PM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline dgp

  • Newbie
  • *
  • Posts: 5
Re:Version 4-1-389 makes my system unstable
« Reply #47 on: April 28, 2004, 10:40:43 PM »
So I need the setup.log again... Please ZIP it up as it may now be big.

Thanks.

I now have major problem with PC locking up and freezing!!!! I doubt whether its to do with Avast as I've uninstalled it again.  Its more likely faulty hardware or something as re-installing Windows does not help  :'(

Offline Errelgrand

  • Newbie
  • *
  • Posts: 3
Re:Version 4-1-389 makes my system unstable
« Reply #48 on: April 29, 2004, 12:23:16 PM »
With 4.1.396 everything works fine again!

Thanks for so quickly solving the problem!