Author Topic: Windows 7 Ultimate beta 7000 32bit avast! problems  (Read 36587 times)

0 Members and 1 Guest are viewing this topic.

Offline graham.lv

  • Jr. Member
  • **
  • Posts: 29
  • Windows 7 (7057) beta - Firefox 3.0.8
Windows 7 Ultimate beta 7000 32bit avast! problems
« on: January 11, 2009, 08:09:33 PM »
avast free edition -> Windows 7 Ultimate ver 6.1 (Build 7000) public beta

Build: Dec2008 (4.8.1296)

------------------------------------------
avast!: Unknown error.
Program cannot activate resident part (Standard Shield provider not found.)
= OK =
------------------------------------------------------
Rest of program appears to work OK.

*Windows 7 security providers ...
http://www.microsoft.com/windows/antivirus-partners/windows-7.aspx

I don't want to go back to AVG and they must be joking with Norton .. ???



Offline jrukim

  • Jr. Member
  • **
  • Posts: 52
  • I'm a llama!
Re: Windows 7 Ultimate beta 7000 32bit avast! problems
« Reply #1 on: January 11, 2009, 08:53:39 PM »
Also running the Windows 7 beta 7 32bit and have another problem:

 I am unable to enter the register key. It accepts only 1 caracter and then  beeps as I reached the end of the field.
The standard shield is ok and the windows security reports the avast as the anti virus and malware software Tried uninstaling / boot / install / boot with no sucess. As far as I can see till now, I did not have more problems

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83913
  • No support PMs thanks
Re: Windows 7 Ultimate beta 7000 32bit avast! problems
« Reply #2 on: January 11, 2009, 10:05:49 PM »
Copy and paste the complete key rather than try and type the entry.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.564/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83913
  • No support PMs thanks
Re: Windows 7 Ultimate beta 7000 32bit avast! problems
« Reply #3 on: January 11, 2009, 10:06:46 PM »
@ graham.lv

Try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow.
If that doesn't work try, uninstall, reboot, install, reboot.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.564/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Windows 7 Ultimate beta 7000 32bit avast! problems
« Reply #4 on: January 11, 2009, 10:16:27 PM »
It accepts only 1 caracter and then  beeps as I reached the end of the field.
Are you copying and pasting?
Aren't you pasting a paragraph also?
The best things in life are free.

Offline jrukim

  • Jr. Member
  • **
  • Posts: 52
  • I'm a llama!
Re: Windows 7 Ultimate beta 7000 32bit avast! problems
« Reply #5 on: January 11, 2009, 10:48:44 PM »
tried the copy and paste but another issue ... it paste the key but the last caracter is missing and is not possible to insert it. Paragraph checked and ok

Offline jrukim

  • Jr. Member
  • **
  • Posts: 52
  • I'm a llama!
Re: Windows 7 Ultimate beta 7000 32bit avast! problems
« Reply #6 on: January 11, 2009, 11:48:53 PM »
I am very sorry but the problem inserting the register key was mine .

I was trying to insert a wrong key from another software that  are very similar . Now inserting the correct key it enter without problems.

So my avast on windows 7 is running ok

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83913
  • No support PMs thanks
Re: Windows 7 Ultimate beta 7000 32bit avast! problems
« Reply #7 on: January 12, 2009, 12:08:02 AM »
Now that would make for interesting fault finding ;D

Glad that everything is now working as it should.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.564/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Windows 7 Ultimate beta 7000 32bit avast! problems
« Reply #8 on: January 12, 2009, 02:49:12 PM »
I am very sorry but the problem inserting the register key was mine
Never mind ;)
Glad you're ok now.
The best things in life are free.