Author Topic: problem with reports  (Read 7389 times)

0 Members and 1 Guest are viewing this topic.

mikeg

  • Guest
problem with reports
« on: April 29, 2004, 08:54:58 PM »
Hi
Excuse my english, i am french ....
From new version, it's impossible to see   the report about virus attack and destroy : in windows events observer  and the viewer of avast.... Thanks you.

Windows xp sp1 , mozilla thundrebird, pentium4. ???

techie101

  • Guest
Re:problem with reports
« Reply #1 on: April 30, 2004, 01:22:12 AM »
Mike,

Did you set up the Logging in Settings within Avast main interface?

The settings determine when and IF logging takes place.

Techie101

mikeg

  • Guest
Re:problem with reports
« Reply #2 on: April 30, 2004, 02:14:18 PM »
Hello, Sorry...
The visual display of log  Avast does not take into account the adjustments of the interface Avast...
-  the viewer shows only the phase "installation". Nothing for each other positions, although I intercepted several viruses.
 - The observer of events of Windows XP is not updated any more.... it's stopped at old version 4.1.389, the last day....

 I made a complete reinstalment of the version 4.1.396 french without improvement...
Is a this bug?
 With the advance, thank  >:(

"avast 4.1.396 french, windows XP Home update ..."
« Last Edit: April 30, 2004, 08:59:39 PM by mikeg »

mikeg

  • Guest
Re:problem with reports
« Reply #3 on: April 30, 2004, 09:03:33 PM »
Hello, Sorry...
The visual display of log  Avast does not take into account the adjustments of the interface Avast...
-  the viewer shows only the phase "installation". Nothing for each other positions, although I intercepted several viruses.
 - The observer of events of Windows XP is not updated any more.... it's stopped at old version 4.1.389, the last day (21/04/20004)....

 I made a complete reinstalment of the version 4.1.396 french without improvement...
Is a this bug?
 With the advance, thank  >:(

"avast 4.1.396 french, windows XP Home update ..."

mikeg

  • Guest
Re:problem with reports
« Reply #4 on: April 30, 2004, 09:20:04 PM »
Hello, Sorry...
The visual display of log  Avast does not take into account the adjustments of the interface Avast...
-  the viewer shows only the phase "installation". Nothing for each other positions, although I intercepted several viruses.
 - The observer of events of Windows XP is not updated any more.... it's stopped at old version 4.1.389, the last day (21/04/20004)....

 I made a complete reinstalment of the version 4.1.396 french without improvement...
Is a this bug?
 With the advance, thank  >:(

"avast 4.1.396 french, windows XP Home update ..."
>:( >:(
« Last Edit: April 30, 2004, 09:23:16 PM by mikeg »

techie101

  • Guest
Re:problem with reports
« Reply #5 on: May 01, 2004, 02:46:53 AM »
Mike,

I am not aware of any bug with the French version.

If you open up the Log Viewer and then down on the right side panel.....click on Setup and Update, Do you see any entries on the Setup Info screen?

If you do, send me a copy and I will look it over.

The Setup log should show something!  You mean that you have NO entries under any of the categories:  Emergency, Critical, Alert, Warning etc????

If you go into File/Settings....What do you have Avast set to report?  Depending on how you have it set, your system may not have suffered any of the events to trigger the selected filter.



Techie
« Last Edit: May 01, 2004, 02:49:47 AM by Techie101 »

mikeg

  • Guest
Re:problem with reports
« Reply #6 on: May 01, 2004, 10:07:34 AM »
Techie
Veiled, in the viewer of notation, I find only the screen of information of installation. I give you copy of it.
 I assure you that I do not have any entree under any category in this viewer.
 The configuration of the file/setting is:
* make a file report
* in the standard file of the program
* begin task
* end of task
* material errors
* files infected
The reglage is on WARNING.
I receive many malls infected with Netsky for days....
 I find nothing in the screen viewer... I find nothing either in the oberser evement of the system Windows XP.
 Only some traces in the textual file of the report/log:
__________________________________________
*
* Rapport avast!
* Ce fichier est généré automatiquement
*
* Tâche utilisée 'Protection résidente'
* Débuté le vendredi 30 avril 2004 12:06:02
*

f:\temp\_avast4_\unp262967915\location.pif [L] Win32:Netsky-B [Wrm] (0)
Fichier supprimé avec succès...
Fichier supprimé avec succès...

*
* Task stopped: vendredi 30 avril 2004 17:56:50
* Run-time was 5 heure(s), 50 minute(s), 48 seconde(s)
*

*
* Rapport avast!
* Ce fichier est généré automatiquement
*
* Tâche utilisée 'Protection résidente'
* Débuté le vendredi 30 avril 2004 17:58:28
*

f:\temp\_avast4_\unp166045486\d4334938.zip\data.rtf                                                                           .scr [L] Win32:Netsky-P [Wrm] (0)
Fichier supprimé avec succès...
Fichier supprimé avec succès...
f:\temp\_avast4_\unp166045486\d4334938.zip [L] Win32:Netsky-P [Wrm] (0)
Fichier supprimé avec succès...
Fichier supprimé avec succès...
_________________________________________

 Thank you, still

techie101

  • Guest
Re:problem with reports
« Reply #7 on: May 01, 2004, 04:48:45 PM »
Mike,

From what I read in the information (my French is as rusty as an old nail), Netsky has been infecting your computer on at least 3 occasions but Avast removed it (at least from what I translated).

I want to look into the long term effects of Netsky to see if any damage may have been done to your computer.

I will get back to you shortly.

Techie

mikeg

  • Guest
Re:problem with reports
« Reply #8 on: May 01, 2004, 09:04:59 PM »
Good evening Techie,
 I wanted to prove of my observations:
* I installed again, the English language, then all is OK!!, Log Viewer, Observant WINDOWS XP....   OK
* Then I am turned over towards the French language, then the problem come back, again: not the log !! ....
I hope to inform you, I believe that I will have to await another updated version??.....
 While waiting for, large mercy.
Thank's :-[

techie101

  • Guest
Re:problem with reports
« Reply #9 on: May 02, 2004, 08:52:55 PM »
Ok....
Unfortunately, there does appear to be a problem in the French translation that I was not aware of.
Would you simple put a note to support@asw.cz stating that you had a problem with the French version.
Refer them to this post on the forum:
http://forum.avast.com/index.php?board=2;action=display;threadid=4211;start=new

This way the Avast Support team will look into it.

Thanks
and sorry for the problem.

Can you use the English version?  I know it is not your primary language, but maybe you can get by until the problem gets fixed.

Techie

mikeg

  • Guest
Re:problem with reports
« Reply #10 on: May 02, 2004, 09:39:38 PM »
Techie,

Again thank's

Bye

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11809
    • AVAST Software
Re:problem with reports
« Reply #11 on: May 06, 2004, 03:52:48 PM »
OK, the problem was found - in non-English versions of avast!, the information is not stored in the system log. It will be fixed in the next program update.

mictavian

  • Guest
Re:problem with reports
« Reply #12 on: May 14, 2004, 10:29:20 AM »
Hello,

Of course, I have the same problem. The repport don't work with my Avast French version. I see, it w'd be corrected in the new version. So, for waiting, is it possible to modify manually some file to make it work ?

 ???

Thanks

Michel

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11809
    • AVAST Software
Re:problem with reports
« Reply #13 on: May 14, 2004, 10:39:42 AM »
I am afraid it's not possible in the current version.