Author Topic: Avast Stalls?  (Read 13579 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84886
  • No support PMs thanks
Re: Avast Stalls?
« Reply #15 on: January 29, 2009, 04:48:16 PM »
OK, I would doubt that the avast4.ini modification would have any impact on the scans.

You didn't answer this question and it could have a very large impact:
Have (or did) you another AV installed in this system, if so what was it and how did you get rid of it ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Avast Stalls?
« Reply #16 on: January 29, 2009, 04:51:55 PM »
The adding of line helped, now the scanning continues after memory /start up objects scan.

No I did not have any other AV installed on this machine earlier.

Its a fresh install of both XP MCE & Avast 4.8.

OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Avast Stalls?
« Reply #17 on: January 29, 2009, 04:58:04 PM »
Let me make it further clear that the reason for restoration was a bad install of Nero.
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Avast Stalls?
« Reply #18 on: January 29, 2009, 05:15:12 PM »
It's like this now with no pauses/disappearances etc.
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Avast Stalls?
« Reply #19 on: January 29, 2009, 05:16:32 PM »
another screen shot.
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84886
  • No support PMs thanks
Re: Avast Stalls?
« Reply #20 on: January 29, 2009, 07:13:09 PM »
OK, if everything is running without problem great, but I am surprised if this small modification was able to achieve this.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security