Author Topic: Avast! 4 Home Edition Does not detect Virus on Virus test  (Read 2493 times)

0 Members and 1 Guest are viewing this topic.

Offline pcnavigator

  • Newbie
  • *
  • Posts: 7
Avast! 4 Home Edition Does not detect Virus on Virus test
« on: April 30, 2004, 04:28:25 PM »
 >:(
I performed Virus tests with the Avast! 4 Home Edition at this web site: http://www.pandasoftware.com/virus_info/work/

Avast! 4 Home Edition did not respond to a virus when I browse the Internet, against viruses embedded in a web page. Also it did not respond on the  downloading files test

I had to delete the file from my computer after a search for EICAR.

It did respond when I tride to open the file from where it was stored after the fact.

What am I to conclude or do about this situation. Can Avast! 4 Home Edition be trusted.
« Last Edit: April 30, 2004, 04:46:36 PM by pcnavigator »

Offline ymai

  • Jr. Member
  • **
  • Posts: 22
  • I'm a llama (mais je me soigne)!
Re:Avast! 4 Home Edition Does not detect Virus on Virus test
« Reply #1 on: April 30, 2004, 10:34:48 PM »
 >:(
I downloaded and installed Avast Home Edition a few weeks ago.
Since about two or three days, my firewall (Sygate Personal) blocked the "msgfix.exe" outgoing traffic. Didn't really know what it was.

I've been scanning my HD with Avast 4 (0418-5). Nothing wrong on my HD...  ???

Today, I found that msgfix.exe is a worm.
I renamed that file and cleaned the registry.

Just to be sure, I scanned my computer with PC-Cillin online antivirus: http://be.trendmicro-europe.com/consumer/products/housecall_it.php.
That tool found a second occurrence of BKDR SDBOT.GV (payload.dat).

Why didn't Avast see anything? In Avast, we trust? Not sure...
An explanation, anybody?
Thanks for reading me.

Yves Mairesse (Brussels - Belgium)