Author Topic: Is it working  (Read 1898 times)

0 Members and 1 Guest are viewing this topic.

Offline farsided1

  • Newbie
  • *
  • Posts: 2
Is it working
« on: May 03, 2004, 05:33:43 PM »
Hi Folks:

Question; I installed Avast on Window XP running on Zone (free) freewall.  I rebooted my computer ran the clean up, yet the problem is there is no blue ball icon and ther is no Avast AV when I click Start Programs.  I do get a rectangle POPUP that is a Avast plug in when I am on a brower and when I start Outlook.  The popup come every ten minutes or so and just pop up for a second on the browers.  Also I was using Incredimail, yet I can not use it with the 127... STMP MAIL, but Outlook does work.  Also when I was watching a movie on Real Video I was on full screen and each time that Avast POPUP came up it would make the screen smaller.  I guess my main question is Is it working the AV and is that POPUP Avast PLugin normal and can I stop it.

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:Is it working
« Reply #1 on: May 04, 2004, 04:47:43 AM »
farsided,

Avast is definetly not working properly and it seems that it is completely out of whack.  ;D

Uninstall and reboot the computer.
Shut down all Windows applications except Explorer and Systray (hold down CTL and ALT keys, then press Delete)Then, reinstall Avast.

Did you, or Do you have any other antivirus on your computer?

Techie

Offline farsided1

  • Newbie
  • *
  • Posts: 2
Re:Is it working
« Reply #2 on: May 04, 2004, 05:20:15 AM »
 Thanks I figured that this application was not running right.  I did delete AV and reinstalled it.  It work great know. I got the blue ball lower case a on my tray.

Dave