Author Topic: Virus detected  (Read 2853 times)

0 Members and 1 Guest are viewing this topic.

Offline Gerri

  • Newbie
  • *
  • Posts: 16
Virus detected
« on: May 03, 2004, 09:10:10 PM »
A virus was detected...however I cannot delete because of access denied.   It was Trojan...

Message was
Temp/System Restore????







Offline whocares

  • Super Poster
  • ***
  • Posts: 1698
  • I'm not a llama! :-)
Re:Virus detected
« Reply #1 on: May 03, 2004, 09:22:40 PM »
Hi,

please deactivate system RESTORE and  reboot
(see boardsearch above)

Also apply all Windowsupdates ;)

Offline Gerri

  • Newbie
  • *
  • Posts: 16
Re:Virus detected
« Reply #2 on: May 04, 2004, 05:46:15 AM »
I disabled System Restore....shut down and restarted.
I ran scan....virus warning again...I moved to CHEST.....ran scan....removed virus...HOWEVER..another problem....

I tried to cut and paste the message but was unable....

I am so FRUSTRATED with this!!!!!! I don't know WHAT to do now....This is not user friendly IMO!!!!!  Sorry, I don't mean to take it out on you....but I have been working on this for 2 days.....

First of all, when a virus is found...should it be moved to the chest, or should it be repaired.  If it cannot be repaired

After I disabled System Restore, I still got a "access denied"...should I be scanning ARCHIVED files???

Please help...I am at the end of my rope!
TIA

Offline Njguy

  • Jr. Member
  • **
  • Posts: 30
  • I'm a Newbie Here
Re:Virus detected
« Reply #3 on: May 04, 2004, 10:09:49 AM »
I had the same issue, i moved the file to CHEST, then tried to delete it, same problem. Also could niot cut and paste the file so i could not send it to the Avast team for inspectionm.
I did stop System Restore, but still could not delete the file.
Any suggestions, Note, i had to boot into Safe Mode to delete the file, this can be very tiresome, any help would be welcome.
Windows XP Home Edition

Offline whocares

  • Super Poster
  • ***
  • Posts: 1698
  • I'm not a llama! :-)
Re:Virus detected
« Reply #4 on: May 04, 2004, 10:37:47 AM »
I did stop System Restore, but still could not delete the file.

Hi,

what Win do you have ?
What was the exact trojan name, and its locations ?(full path/folder/filenames; see avast's report/logs)
Did you use the board search above on the virus name and on RESTORE ?

- either you did not disable restore properly (a reboot is necessary), see here:
http://vil.nai.com/vil/SystemHelpDocs/DisableSysRestore.htm

- or you have some weird config with ME upgraded to a newer WIN ? then some older RESTOREd viruses might be found in RESTORE, but not deleted except in safeMode or pure DOS/console


 ;)