Author Topic: Trouble installing Avast on Vista  (Read 5750 times)

0 Members and 1 Guest are viewing this topic.

mateon3000

  • Guest
Trouble installing Avast on Vista
« on: March 02, 2009, 11:10:35 PM »
Hi Guys,

Ive been a huge supporter of Avast for many years. For the most part it has always been very straight forward and works very well.

The problem Im having is on a Vista system. Im trying to install Avast 4 Home Antivirus for a client but the installer fails to launch. Has anyone seen this before? Im new to Vista and already dreading dealing with this OS. There really isnt much on the screen that I can notice cause when I double click to install, it flickers quickly and disappears.

Any help would be much appreciated. If theres anything I can provide please let me know...

You can contact me by the below links.

Thanks,

Mateo

http://www.automaticomputing.com
mateo@automaticomputing.com

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Trouble installing Avast on Vista
« Reply #1 on: March 02, 2009, 11:14:57 PM »
From where did you downloaded the setup file?
Can you do it again?

Was there any other antivirus in this computer before avast? How did you uninstall it?
The best things in life are free.

YoKenny

  • Guest
Re: Trouble installing Avast on Vista
« Reply #2 on: March 02, 2009, 11:36:59 PM »
I'm running avast! on my Vista Home Premium without a problem.

Its not a good idea to put your email address on a public forum as the spammers will harvest it.

mateon3000

  • Guest
Re: Trouble installing Avast on Vista
« Reply #3 on: March 03, 2009, 06:45:55 AM »
Hi all,

Thanks for the fast replies,

I downloaded avast via the homepage and it took me to i guess download.com or cnet.

There where actually no antiviruses installed prior to the install of avast. (not to my knowledge atleast) and none where visible through add/remove programs or running in taskbar. This install is for a client so I dont always have immediate access to test some theories out. Is there any info I can gather for anyone that might have seen this before?
 
I tried re-downloading and when i double clicked installer it still does the same thing. Quickly flashes then disappears.

Thanks for any help,

Mateo





Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Trouble installing Avast on Vista
« Reply #4 on: March 03, 2009, 12:08:50 PM »
Don't know about Vista, but I understand you need to run as admin, and maybe disable UAC.
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Trouble installing Avast on Vista
« Reply #5 on: March 03, 2009, 01:21:32 PM »
Don't know about Vista, but I understand you need to run as admin, and maybe disable UAC.
To install you must answer UAC questions but you don't have to disable UAC completely...
The best things in life are free.