Author Topic: Won't Open  (Read 2905 times)

0 Members and 1 Guest are viewing this topic.

tskoffina

  • Guest
Won't Open
« on: March 12, 2009, 02:06:39 AM »
I'm using Vista Basic 32 bit, and I can't get this to open.  It will test the memory and that's it.  I registered it, but nothing happens after the test.  Nothing ever happened.  Help please.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89330
  • No support PMs thanks
Re: Won't Open
« Reply #1 on: March 12, 2009, 03:00:39 AM »
Have (or did) you another AV installed in this system, if so what was it and how did you get rid of it ?

What is your firewall and what other security applications do you have installed ?
Strange I know but some have HIPS, etc. and may get in the way.

What happens if you directly run open the file (double click) C:\Program Files\Alwil Software\Avast4\ashSimpl.exe ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

tskoffina

  • Guest
Re: Won't Open
« Reply #2 on: March 12, 2009, 06:36:05 AM »
I did try that. Nothing.  Cleared up trojans on my computer.  Now have no AV.  Uninstalled and booted.  Should it work if I reinstall now?  Thanks

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3694
  • If at first you don’t succeed; call it version 1.0
Re: Won't Open
« Reply #3 on: March 12, 2009, 07:21:24 AM »
The plot thickens.
What trojans, please? (Names, locations, what application detected them.)

Please answer the first two questions DavidR asked.
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89330
  • No support PMs thanks
Re: Won't Open
« Reply #4 on: March 12, 2009, 03:24:42 PM »
I did try that. Nothing.  Cleared up trojans on my computer.  Now have no AV.  Uninstalled and booted.  Should it work if I reinstall now?  Thanks

We can't say for certain as we don't have the information to work with. One thing for sure you need an AV installed and the on-demand scans really are a side issue to having resident/on-access protection running.

But we need those answers.

You could also try the same but with the skinless version as it could be a problem with skins (but I doubt that as that would have presented itself in other areas), double click on this file, C:\Program Files\Alwil Software\Avast4\ashSimp2.exe and let us know the results ?

Oh and we need those answers ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security