Author Topic: installation problem  (Read 4793 times)

0 Members and 1 Guest are viewing this topic.

anouchkaia

  • Guest
installation problem
« on: May 06, 2004, 12:59:14 AM »
(Excuse my English, I am French...)

I downloaded Avast twice, and each time I have the same problem.
When I start the installation, this message appears " Avast requires Internet Explorer 1.4. etc." I use Mozilla.

So I click OK, it's the only one possibility, and the installation continues and is done "with success".

But  when I want to use it, error message appear, the first one being:
 "the programme cannot create an object in the storing space".

So what can I do? Is it necessary to use Internet Explorer to have Avast?

Thanks a lot for your answer. :)

w0mbat

  • Guest
Re:installation problem
« Reply #1 on: May 06, 2004, 07:58:54 AM »
I think you may have posted this question in the wrong area anouchkaia .

Try reposting.  :)

w0mbat

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11812
    • AVAST Software
Re:installation problem
« Reply #2 on: May 06, 2004, 09:37:08 AM »
Well, it's not necessary to use, but it's necessary to have it installed - some avast! components use it.
Anyway, what is your operating system?

anouchkaia

  • Guest
Re:installation problem
« Reply #3 on: May 06, 2004, 11:34:33 AM »
I am working on a PC, under Windows 98, my navigator is Mozilla.

It worked with Norton AV with Netscape, and now I want to change it.
Thanks a lot for answer.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11812
    • AVAST Software
Re:installation problem
« Reply #4 on: May 06, 2004, 11:41:17 AM »
So, you have uninstalled Internet Explorer somehow? (I think that Windows 98 contain IE5 by default).
« Last Edit: May 06, 2004, 11:41:42 AM by igor »

anouchkaia

  • Guest
Re:installation problem
« Reply #5 on: May 06, 2004, 11:55:14 AM »
yes, I uninstalled IE and it was not easy I had to use a small software called "eradicator". I didn't appreciate IE, so do you think that if I want to use Avast I have to reinstall IE? Thanks

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:installation problem
« Reply #6 on: May 07, 2004, 04:52:35 AM »
So, do you think that if I want to use Avast I have to reinstall IE? Thanks

Quite necessary to have IE...  :'(
The best things in life are free.

CharleyO

  • Guest
Re:installation problem
« Reply #7 on: May 07, 2004, 06:23:46 AM »

In other words, IE must be loaded on the computer but you don't have to use it yourself. You can continue to use Mozilla.  :)



Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11812
    • AVAST Software
Re:installation problem
« Reply #8 on: May 07, 2004, 09:51:56 AM »
Yes, I am afraid some parts of avast! rely on IE presence. Even if you were able to make the installation go through somehow, some parts of avast! may not work correctly if IE is not installed on the computer.

anouchkaia

  • Guest
Re:installation problem
« Reply #9 on: May 07, 2004, 11:27:01 AM »

 thank you  :)  for sad answer...   :(

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47054
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:installation problem
« Reply #10 on: May 07, 2004, 03:51:47 PM »
anouchkaia,
I don't understand your comment about not liking microsoft when you are using windows 98??? ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast One 21.11, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://b