Author Topic: lost icone  (Read 2522 times)

0 Members and 1 Guest are viewing this topic.

topaze

  • Guest
lost icone
« on: March 15, 2009, 09:24:41 PM »
I have avast!4.8 free edition and since 2 or 3 days the avast icone disappears and also when I want to check for new updates I can't see them as before-
What is wrong ?
Topaze-/window xp pro/

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88742
  • No support PMs thanks
Re: lost icone
« Reply #1 on: March 15, 2009, 09:50:58 PM »
1. you shouldn't have to check for new updates as the auto update process should take care of vitus database updates and notify you of any program update. So unless you have changed the default settings (?) the avast auto update process should take care of that.

2. avast! icon missing - As a temporary measure until this is resolved you can create a desktop shortcut for this file C:\Program Files\Alwil Software\Avast4\ashDisp.exe (the avast icon and interface to the providers).  Right click on the file and select Send To, Desktop (create shortcut). You will need to run this after each boot until the problem is resolved.

What other security based software do you have that might block new startup entries, e.g. Spybot S&D (TeaTimer), AdAware (AdWatch), SpySweeper, Spyware Doctor (StartUpGuard or OnGuard), PrevX, WinPatrol, ProcessGuard, etc. ?

Check the option in the Appearance tab of Program Settings. Or Make a link to ashdisp.exe in your startup folder.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

topaze

  • Guest
Re: lost icone
« Reply #2 on: March 21, 2009, 12:46:34 PM »
Thank you for answering-All is ok now .It was Ad Aware the bad one and I have cleaned it from my pc now,and every thing is much quicker. ;D

Add question :does Avast and Ad Aware use the same engine ?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: lost icone
« Reply #3 on: March 21, 2009, 01:22:19 PM »
Add question :does Avast and Ad Aware use the same engine ?
For sure not.
Adaware is not as good as it was in old times. It does not have a good detection rate. Besides it's only an antispyware when avast has the antivirus protection as well.
We're used to suggest MBAM and Superantispyware instead of Adaware.
The best things in life are free.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88742
  • No support PMs thanks
Re: lost icone
« Reply #4 on: March 21, 2009, 04:18:33 PM »
AdAware really has had its day as it hasn't kept pace with the adware/spyware and there are many better tools the two suggested by Tech are the ones I use on my system along with the other stuff in my signature.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

topaze

  • Guest
Re: lost icone
« Reply #5 on: March 22, 2009, 01:46:11 PM »
Yes I totaly agree and it is a pity. Because it was a good programme.
I am using now the malwarebytes and spywareblaster that are taking more less place in the computer and working well too-
Thanks for advice-
Topaze-

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88742
  • No support PMs thanks
Re: lost icone
« Reply #6 on: March 22, 2009, 04:08:38 PM »
Ypu're welcome.

Me I don't worry unduly about how much space a program takes up (with todays large HDDs), if it does the job that is fine.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security