Author Topic: Avast keeps blocking me from loading pictures to my website or via email  (Read 11165 times)

0 Members and 1 Guest are viewing this topic.

Offline shellyhebble

  • Newbie
  • *
  • Posts: 9
I keep getting blocked when I try to load pictures to my jewelry site on www.artfire.com and also when I try to email them from yahoo mail. I added atdmt.com to trusted sites but they are still not loading. Is there something I need to change in Avast? I just loaded this a few days ago to replace AVG 7.5 free. Did I maybe not get it all out? I also haven't received my registration key for avast yet.

Thanks, Shelly

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83913
  • No support PMs thanks
How are you getting blocked, errors, alerts, etc. what ?
How are you uploading these images (if using ftp this isn't monitored by avast so shouldn't have any connection) ?
Emails them to where ?

Yahoo is a web-based email, viewed via your browser, unless you pay for the POP3 account.

avast isn't a firewall it scans and alerts to infection but it doesn't block.

What is your firewall ?

What is your operating system ?

Sorry about all the questions, but there is very little to work with. That is me for the night, just after 2am here, hopefully someone else can pick this up.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.564/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline shellyhebble

  • Newbie
  • *
  • Posts: 9

-------------------------------------------------------------------------------
How are you getting blocked, errors, alerts, etc. what ? It has a block down in the corner of the site, when I pull it up it says it is blocked because of the cookies.
 
How are you uploading these images (if using ftp this isn't monitored by avast so shouldn't have any connection) ? From my pictures.

Emails them to where ? To a friend.

Yahoo is a web-based email, viewed via your browser, unless you pay for the POP3 account.

avast isn't a firewall it scans and alerts to infection but it doesn't block.

What is your firewall ? Windows firewall

What is your operating system ? xp

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1640
  • Super(massive black hole) Poster
Hi shellyhebble

As a control, are you able to upload a picture to this forum from 'My Pictures' using the same browser?
Do you receive any error notification?
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline !Donovan

  • Web Analyst
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2220
    • The WAR Against Malware
I think I know whats the problem. You have your IE (Internet Explorer) settings so that it blocks some cookies and the one that its using is blocked. You can easly fix this problem by:
1. Opening Internet Explorer.
2. Tools-->Internet Options-->Privacy.
3. Change it so it allows all cookies (If your not sure wich cookie it uses)
Familiarize Yourself! | Educate Yourself! | Beautify Yourself! | Scan Yourself!
"People who say it cannot be done should not interrupt those who are doing it."

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83913
  • No support PMs thanks
Well as I  thought it might be down to IE security settings and since your mention is blocked because of cookies, avast doesn't have any cookie monitoring much less blocking, that as Donovansrb10 mentions is in the IE settings.

OK sending emails to a friend, is that using an email program Outlook Express, thunderbird, etc. or from Yahoo webmail (via your browser).

If from an email program then check your email account settings as I believe AVG might have changed those email server settings to something like either localhost or 127.0.0.1 (I have seen this about avg in the forums once before) and not reset them back to the default isp server settings, smtp.yourisp.com, for sending and pop3.yourisp.com for receiving, etc.

When you try to send an email what is the full text of the error message (you should be able to copy and paste the error text) ?
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.564/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
***

If the AVG removal tool was not used, remains of AVG might also be part of the problem.


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83913
  • No support PMs thanks
The AVG removal tool only works with avg8 the OP was using avg7.5.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.564/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
***

OK ... thanks for the correction, David.   :)


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83913
  • No support PMs thanks
No problem, for a while I though it worked for all versions too.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.564/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline shellyhebble

  • Newbie
  • *
  • Posts: 9

Gender:
 United Kingdom

Posts: 32406



   Re: Avast keeps blocking me from loading pictures to my website or via email
« Reply #5 on: Today at 12:59:27 PM » 

--------------------------------------------------------------------------------
Well as I  thought it might be down to IE security settings and since your mention is blocked because of cookies, avast doesn't have any cookie monitoring much less blocking, that as Donovansrb10 mentions is in the IE settings.

OK sending emails to a friend, is that using an email program Outlook Express, thunderbird, etc. or from Yahoo webmail (via your browser).

If from an email program then check your email account settings as I believe AVG might have changed those email server settings to something like either localhost or 127.0.0.1 (I have seen this about avg in the forums once before) and not reset them back to the default isp server settings, smtp.yourisp.com, for sending and pop3.yourisp.com for receiving, etc.

When you try to send an email what is the full text of the error message (you should be able to copy and paste the error text) ?
**I tried setting cookies to accept all but it is still not loading my pics. How do I do the email setting change? ***And, how do I load a picture from my pictures to here to see if it works? Sorry I'm such a dizz!
 
 
I tried setting the cookes to let all and it is still not loading my pictures.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83913
  • No support PMs thanks
I don't know how to change your email settings, I don't even know what email program you are using or if you only use webmail ?.

To attach images - When you click the Reply button, there is an Additional Options link, this expands the options to attach a file, that can be an image file or a text file (.log or .txt).

Don't go crazy on the size of the image, just attach a small one.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.564/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline shellyhebble

  • Newbie
  • *
  • Posts: 9
I don't know how to change your email settings, I don't even know what email program you are using or if you only use webmail ?.

To attach images - When you click the Reply button, there is an Additional Options link, this expands the options to attach a file, that can be an image file or a text file (.log or .txt).

Don't go crazy on the size of the image, just attach a small one.

Told you I was a dizz, I am using yahoo email, not outlook.

Offline shellyhebble

  • Newbie
  • *
  • Posts: 9
When I try to attach a picture I get logged out-too much time to send.

Can I just go back to IE6-will that solve my problems?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83913
  • No support PMs thanks
I personally would say that is a poor option if it is at all possible.

I would probably use firefox if that works for you, for uploading images, sending emails using yahoo and general browsing.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.564/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security