Author Topic: Client Alerts  (Read 3413 times)

0 Members and 1 Guest are viewing this topic.

jeff_eisenberg

  • Guest
Client Alerts
« on: June 20, 2009, 01:46:13 AM »
I can't seem to get clients to send out alerts:

-In ADNM | settings | I have SMTP server configured.
-In Alerts I have my default alert set up to send an email and the test is successful.
-In Tasks | Client-side tasks | On-access scan tasks and deamnd - I have the task defined there.
-When I go to a client and check Settings | Alerts - There is no SMTP address there?
-When I download the "Eicar" test virus, the object turns red and the workstation receives a message, but no alert to themailbox.

Is there a setting in ADNM that is suuposed to propegate the SMTP email address in the Alerts setting on the Clinet???

Offline Infratech Solutions

  • Avast Reseller
  • Super Poster
  • *
  • Posts: 2185
  • Mayorista e integrador de AVAST Software en España
    • Ciberseguridad AVAST para empresas y MSPs en España.
Re: Client Alerts
« Reply #1 on: June 23, 2009, 10:34:01 AM »
HI,

If you setup a SMTP server in the "Settings" Options this server will use to send email when the AMS Server need (send reports, etc)

If you want that a client send you an email you have to setup a SMTP Server in the Computer Catalog Properties or Computer Group Properties.

jeff_eisenberg

  • Guest
Re: Client Alerts
« Reply #2 on: June 23, 2009, 06:42:04 PM »
Yes. I neglected to add that I also have the SMTP server settings set up in the properties for the root level "computer catalog".  Same as the SMTP settings under the settings button for ADNM.

However, there is one difference.  The setting button under ADNM option, I have "SMTP server requires auth...." unchecked and the username and password field is greyed out.  However, under the properties for the "computer catalog" it is also unchecked, but the username and password field is not greyed out.

So, yes, I have the SMTP server settings configured for the root "computer catalog".  And still under the client, there is no SMTP "email address" that seems like it would need to have propegated from the "default alert" and no alerts are sent from clients.

Any help is appreciated.

JEff