Author Topic: System Runs very slow post installation  (Read 2871 times)

0 Members and 1 Guest are viewing this topic.

Offline lehbird

  • Newbie
  • *
  • Posts: 8
System Runs very slow post installation
« on: June 29, 2009, 02:12:01 PM »
Hello:

Last week I downloaded your program to rid my system of a virus and LOVE it and would like to purchase it......

However......I have found it has slowed down my Flight Simulator Program signifigantly. I tried pausing all the scanners but still no luck; there are still processes which remain running and slow my processing speeds.

I then decided to uninstall your program and all was fine with my system again as far as processing speed.

Anything I can do to keep your product installed and keep my processing speeds up?

Thanks,

Dave

Offline .: L' arc :.

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1780
  • Thinking with Portals
Re: System Runs very slow post installation
« Reply #1 on: June 29, 2009, 04:06:01 PM »
-= Welcome to the forum..

-= What is your Operating System..? Capacity of RAM & type of processor..?
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1

Offline Confused Computer User

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 700
  • The answer is 42
Re: System Runs very slow post installation
« Reply #2 on: June 29, 2009, 04:17:31 PM »
Hi lehbird,

Welcome to the forum. Just a quick mention. It is also helpful if you mention your other security programs such as Norton for example. Prior to installing Avast! did you uninstall them? (and what method did you use?)
Computer Systems:

Intel Pentium 4 641 / 2GB RAM / Vista Home Basic SP2 / avast! 5.0 Home / SAS Free / MBAM Free / Windows Defender / Windows Firewall / Spyware Blaster/ Secunia PSI / Firefox 3.6 / Opera 10.5

Core2Duo T8300 / 4GB RAM / Vista Home Premium SP2 (32 bit version) / Same Software.

Offline lehbird

  • Newbie
  • *
  • Posts: 8
Re: System Runs very slow post installation
« Reply #3 on: June 29, 2009, 04:19:16 PM »
Thanks.

Windows XP / Dual Core Processor / 2G of RAM

Thanks,

Dave

Offline lehbird

  • Newbie
  • *
  • Posts: 8
Re: System Runs very slow post installation
« Reply #4 on: June 29, 2009, 04:21:24 PM »
Other than Windows Firewall, I have no other protection running in the backround.

Offline .: L' arc :.

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1780
  • Thinking with Portals
Re: System Runs very slow post installation
« Reply #5 on: June 30, 2009, 02:20:41 PM »
-= Your system specs are good & avast wont be causing that much commotion with resources since avast is light..

-= Do you have any other antivirus before/alongside avast..?
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1

Offline lehbird

  • Newbie
  • *
  • Posts: 8
Re: System Runs very slow post installation
« Reply #6 on: June 30, 2009, 02:37:00 PM »
I had MalwareBytes (Or something like that) but uninstalled it. I believe the base of my problem are a couple Avast processes (Unfortuantely, I can't name them right now)  which remain running even while Avast is paused. I tried to pause / end these processes, but wasn't permitted to. Again, once I uninstalled Avast and these processes were removed, all was well again.

Offline .: L' arc :.

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1780
  • Thinking with Portals
Re: System Runs very slow post installation
« Reply #7 on: June 30, 2009, 03:52:20 PM »
-= ashServ.exe..?
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1

Offline lehbird

  • Newbie
  • *
  • Posts: 8
Re: System Runs very slow post installation
« Reply #8 on: June 30, 2009, 03:54:41 PM »
That is one of them; there were one or two others as well....

Offline mkis

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1620
Re: System Runs very slow post installation
« Reply #9 on: June 30, 2009, 04:51:36 PM »
Hi lehbird

Welcome to the forum

Quote
I downloaded your program to rid my system of a virus


Please provide more details. What makes you sure that virus is fully removed?


Quote
there are still processes which remain running and slow my processing speeds.

You will need to name these processes and explain further what you are seeing on your screen, for example, in Task Manager.







Avast7 Free, MBAM (on demand), MVPS Hosts

Intel DG41TY, Windows 7 Ultimate, IE9, Google Chrome, 4 GB ram, Secunia PSI, ccleaner, Foxit Reader, Faststone Image viewer, MWSnap.