Author Topic: I thought this was a forum was about avast scanner only  (Read 2694 times)

0 Members and 1 Guest are viewing this topic.

sham1313

  • Guest
I thought this was a forum was about avast scanner only
« on: April 30, 2009, 02:00:48 AM »
Like the subject title say's I thought this was a forum was about the virus scanner only. I saw question about real player if it is about other trouble you having then I have a question please. I am not sure what happen. to make them not workk. they both witch is quick player and windows media. quickplayer would always start to play any cd or dvd that was put in to play. if I wanted media player to play it work as will.  after I updated either the real player or quickplayer, or mabe it was after I updated windows media player they did not work any more. later 

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89326
  • No support PMs thanks
Re: I thought this was a forum was about avast scanner only
« Reply #1 on: April 30, 2009, 02:31:32 AM »
The General forum has been known to have non-avast issues discussed.

This, the avast! 4.x Home/Pro forum should be used specifically for issues relating to avast. There might be some cross over where someone might feel a problem with real player, etc. might be avast related (unlikely).

Since you don't say if this was in the avast! 4.x Home/Pro or General forum or give the link, this is pure speculation on my part.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

sham1313

  • Guest
Re: I thought this was a forum was about avast scanner only
« Reply #2 on: April 30, 2009, 03:49:13 AM »
      I tried going threw my history for today but quickly I could  not fine the page I saw the message about the real player. I guess I should just start this by asking if I am asking in General question  forum. I am scaried if I click back to see if I started this new topic in the General forum or not I may loose my place. I have a few browser all at the top that with different things I have been working on. if I lock this page so it cannot change I will be able to fine it quick. as you can tell my grammer is not that good. I am also not that good at doing computers but I try and seem to be able to keep this computer up and running with the help I have already received. I will just ask if I can ask  the question here. if you tell me that information you need and where to fine it I will gladly send it. I have ask a few question about the avast here. I have had trouble at 1st registering on the right page I was trying to send my 1st guestion in the help section. that is how easy I get lost.  I could not fine the right place to start a new topic. I am a fairly new member.  thanks Sharon sham1313

sham1313

  • Guest
Re: I thought this was a forum was about avast scanner only
« Reply #3 on: April 30, 2009, 03:51:57 AM »

 I have to check back later this evening or 1st think in the morning.  I will be only on right now for a few min's thanks  Sharon sham1313

The General forum has been known to have non-avast issues discussed.

This, the avast! 4.x Home/Pro forum should be used specifically for issues relating to avast. There might be some cross over where someone might feel a problem with real player, etc. might be avast related (unlikely).

Since you don't say if this was in the avast! 4.x Home/Pro or General forum or give the link, this is pure speculation on my part.