Author Topic: Home edition installation problem  (Read 1954 times)

0 Members and 1 Guest are viewing this topic.

Offline jerry4bow

  • Newbie
  • *
  • Posts: 2
Home edition installation problem
« on: May 01, 2009, 08:07:30 AM »
I can't get Avast to install.  I copied to a CD from another computer and tried to install it on the computer I am having a problem with.  I get an error message almost right away.  The log is below.  Thank you in advance for your help.

30.04.2009 23:03:21 general: Started: 30.04.2009, 23:03:21
30.04.2009 23:03:21 system: Operating system: WindowsXP ver 5.1, build 2600, sp 3.0 [Service Pack 3]
30.04.2009 23:03:21 system: Memory: 38% load. Phys:638572/1046616K free, Page:2166916/2518284K free, Virt:2070900/2097024K free
30.04.2009 23:03:21 system: Computer WinName: D5TD9K71
30.04.2009 23:03:21 system: Windows Net User: D5TD9K71\Jerry
30.04.2009 23:03:21 general: Old version: ffffffff (-1)
30.04.2009 23:03:21 system: Using temp: C:\DOCUME~1\Jerry\LOCALS~1\Temp\_av_inet.tm~a01328 (38155M free)
30.04.2009 23:03:21 internet: SYNCER: Type: use IE settings
30.04.2009 23:03:21 internet: SYNCER: Auth: another authentication, use WinInet
30.04.2009 23:03:21 general: Install check: Program folder does NOT exist in registry
30.04.2009 23:03:21 general: SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
30.04.2009 23:03:24 general: progress thread start
30.04.2009 23:03:24 general: Destination: C:\DOCUME~1\Jerry\LOCALS~1\Temp\_av_inet.tm~a01328
30.04.2009 23:03:24 general: Starting download: http://www.avast.com/go.php?verb=get-avast-home&type=cnet&langid=eng
30.04.2009 23:03:26 general: Download finished from server download683.avast.com, result: 0x20000004, server response: 501
30.04.2009 23:03:26 general: Stats download683.avast.com, server response: 536870916
30.04.2009 23:03:26 general: POST result: 0x20000006, server response: 404