Author Topic: E-mail to ALWIL option not working  (Read 3706 times)

0 Members and 1 Guest are viewing this topic.

Offline yawetag

  • Jr. Member
  • **
  • Posts: 25
E-mail to ALWIL option not working
« on: May 20, 2009, 04:53:30 AM »
I'm trying to send chest files to Avast for analysis, but whenever I click "e-mail to ALWIL Software ..." nothing happens. It was working last week. How do I fix this? (I am running Avast 4.8 Home edition) Also, how do I archive zip files so I can send them in manually? Thanks.
« Last Edit: May 20, 2009, 04:58:21 AM by yawetag »

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2913
    • My Tech Blog
Re: E-mail to ALWIL option not working
« Reply #1 on: May 20, 2009, 05:31:35 AM »
Just to let you know (I don't know if you know any better or not) the files aren't ACTUALLY emailed to avast (they were previously I think).  They actually get added to a file, and when you do your next update (either manually or automatically) they are uploaded to avast for an analysis.

I can't remember if it gives you a dialogue box or not, depending on if it worked or not, but it should be working.

If it's not, it's usually because of a remnant A/V product.  If you haven't had a competing A/V product installed on the system recently, it's probably working fine.  If not, let us know what A/V product you had, and we'll try to provide you a way of removing it completely, so avast works correctly.
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum

Offline yawetag

  • Jr. Member
  • **
  • Posts: 25
Re: E-mail to ALWIL option not working
« Reply #2 on: May 20, 2009, 06:30:37 AM »
Thanks for your prompt reply. Yes, last week when I did the same thing a dialogue box appeared with a section for comments as well as a place to put in my e-mail. Now nothing is happening. I did download Dr. Web Cure it! today so that may be what is interfering.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83006
  • No support PMs thanks
Re: E-mail to ALWIL option not working
« Reply #3 on: May 20, 2009, 03:58:43 PM »
You should get a form to complete, see image.

DrWeb CureIt shouldn't be the issue as it isn't a resident scanner, though you could try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.2.2401 (build 20.2.5130.570) UI-1.0.505/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7087
  • Be alert for error code - ID 10T
Re: E-mail to ALWIL option not working
« Reply #4 on: May 21, 2009, 10:36:41 AM »
***

Other than the dialog box mentioned above, you will not get any other notification.

That is, when the file is "emailed" to avast, it is sent to avast through the update service but you will not see a notification of this.


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline .: L' arc :.

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1780
  • Thinking with Portals
Re: E-mail to ALWIL option not working
« Reply #5 on: May 21, 2009, 01:30:22 PM »


-= Within years of using avast, I've never seen this dialog box yet.. So, does it mean, I was just sending nothing at all..? Do I need to configure my Outlook account to actually send a file..?
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: E-mail to ALWIL option not working
« Reply #6 on: May 21, 2009, 02:58:00 PM »


-= Within years of using avast, I've never seen this dialog box yet.. So, does it mean, I was just sending nothing at all..? Do I need to configure my Outlook account to actually send a file..?
No... the file is sent silently when avast updates. Go figure why...
You don't need to configure anything.
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83006
  • No support PMs thanks
Re: E-mail to ALWIL option not working
« Reply #7 on: May 21, 2009, 05:27:16 PM »
-= Within years of using avast, I've never seen this dialog box yet.. So, does it mean, I was just sending nothing at all..? Do I need to configure my Outlook account to actually send a file..?

The image I posted has only recently been introduced when the submission system changed (so submission are uploaded with updates and not actually emailed) so you won't have seen it before.

This is what the old email submission from the chest, form looked like, see image.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.2.2401 (build 20.2.5130.570) UI-1.0.505/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: E-mail to ALWIL option not working
« Reply #8 on: May 21, 2009, 05:52:58 PM »
This is what the old email submission from the chest, form looked like, see image.
Wasn't this method the one used to send files within Chest? ???
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83006
  • No support PMs thanks
Re: E-mail to ALWIL option not working
« Reply #9 on: May 21, 2009, 06:05:13 PM »
That is exactly what I said "This is what the old email submission from the chest, looked like". You even quoted it.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.2.2401 (build 20.2.5130.570) UI-1.0.505/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline yawetag

  • Jr. Member
  • **
  • Posts: 25
Re: E-mail to ALWIL option not working
« Reply #10 on: May 21, 2009, 08:09:08 PM »
I repaired Avast as suggested and now everything is working as expected with the dialog box. Thanks for your helpful advice. :)
« Last Edit: May 21, 2009, 08:16:49 PM by yawetag »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83006
  • No support PMs thanks
Re: E-mail to ALWIL option not working
« Reply #11 on: May 21, 2009, 08:14:52 PM »
You're welcome, but what changed or did you do to get it to work ?
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.2.2401 (build 20.2.5130.570) UI-1.0.505/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: E-mail to ALWIL option not working
« Reply #12 on: May 21, 2009, 08:31:08 PM »
That is exactly what I said "This is what the old email submission from the chest, looked like". You even quoted it.
I mean, isn't it the actual one yet?
Both false positives reports and Chest submissions were changed to update time? ???
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83006
  • No support PMs thanks
Re: E-mail to ALWIL option not working
« Reply #13 on: May 21, 2009, 09:23:01 PM »
I really don't know what you mean by, "I mean, isn't it the actual one yet?"

If you look at the post you clipped the qriginal quote from you will see I was responding to what said:

-= Within years of using avast, I've never seen this dialog box yet.. So, does it mean, I was just sending nothing at all..? Do I need to configure my Outlook account to actually send a file..?

The image I posted has only recently been introduced when the submission system changed (so submission are uploaded with updates and not actually emailed) so you won't have seen it before.

This is what the old email submission from the chest, form looked like, see image.

So your out of context quote of what I said in response to chronoboi001 looks weird, as your post makes it look like I posted the wrong image, which I didn't in context to what chronoboi001 said. I had already posted the current image in Reply #3.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.2.2401 (build 20.2.5130.570) UI-1.0.505/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro