Author Topic: ADNM multiple versions: compatibility issues?  (Read 4067 times)

0 Members and 1 Guest are viewing this topic.

Offline 10nico

  • Jr. Member
  • **
  • Posts: 49
  • I'm a gnu!
ADNM multiple versions: compatibility issues?
« on: May 21, 2009, 03:27:44 PM »
Does anyone know if multiple versions of ADNM can coexist without problems?

I currently have my "master" ADNM updated to  4.8.975
The leaf ADNMs are version 4.7.531

Could this lead to problems?

Thank you in advance
Live long and prosper

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2913
    • My Tech Blog
Re: ADNM multiple versions: compatibility issues?
« Reply #1 on: May 27, 2009, 05:30:27 AM »
Is there a reason that you don't update the out of date ADNM server?

I haven't run into this configuration yet, but I'd assume that the best course of action would be to have all versions up to date.

The only downside that I can think of is that the ADNM console of the out of date server might not allow the newest updates to be pushed out (unlikely), have missing features that the newer version has, or might be vulnerable in some way.
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum

Offline 10nico

  • Jr. Member
  • **
  • Posts: 49
  • I'm a gnu!
Re: ADNM multiple versions: compatibility issues?
« Reply #2 on: June 11, 2009, 02:44:50 PM »
In the end I did update all the ADNM at once and now they all sync like clockwork!

So the problem was my "fear" of breaking something that kept me from updating, now all is ok.

Thank you
Live long and prosper