Author Topic: New! Avast team blog  (Read 64225 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75541
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New! Avast team blog
« Reply #45 on: June 14, 2010, 01:55:04 PM »
Hello,

These days I can't see avast blog anymore... :'(
I tried proxy but no success.

What happened? ???

It works here..!!?? (http://blog.avast.com/)
What error do you get..?
asyn
W8.1 [x64] - Avast PremSec 22.5.7263.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5072
  • Whatever will be, will be.
Re: New! Avast team blog
« Reply #46 on: June 14, 2010, 02:14:32 PM »
It works here..!!?? (http://blog.avast.com/)
What error do you get..?
asyn

I just notice, I can see avast blog on IE8. :-[
I get blank screen on Firefox. This happens only avast blog... ::)

All right, it seems Firefox is the culprit. I'll reboot / check my pc and Firefox.

Thanks for your reply.
« Last Edit: June 14, 2010, 02:17:23 PM by NON »
Main: Win10 Pro 21H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 21H1 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75541
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New! Avast team blog
« Reply #47 on: June 14, 2010, 02:17:00 PM »
Thanks for your reply.

No problem, feel free to get back here..!
asyn
W8.1 [x64] - Avast PremSec 22.5.7263.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5072
  • Whatever will be, will be.
Re: New! Avast team blog
« Reply #48 on: June 14, 2010, 02:40:50 PM »
Cookie is the culprit. Deleting all avast-related cookies solve my problem.

Now I can see avast blog on Firefox 8)

Thank you!


Ugh... same problem again... :(
I can see top page and some posts... but others are blank...
« Last Edit: June 14, 2010, 02:55:26 PM by NON »
Main: Win10 Pro 21H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 21H1 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: New! Avast team blog
« Reply #49 on: June 14, 2010, 02:43:57 PM »
By the way... the last blog entry is from May 3rd... quite boring don't you think?
The best things in life are free.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75541
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New! Avast team blog
« Reply #50 on: June 14, 2010, 03:59:21 PM »
Ugh... same problem again... :(
I can see top page and some posts... but others are blank...

Must be on your side then.
Try to empty the browser cache or reload the page while pressing 'shift'.
asyn
W8.1 [x64] - Avast PremSec 22.5.7263.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75541
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New! Avast team blog
« Reply #51 on: June 14, 2010, 04:00:20 PM »
By the way... the last blog entry is from May 3rd... quite boring don't you think?

You're right, Tech...! Rather boring...
asyn
W8.1 [x64] - Avast PremSec 22.5.7263.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5072
  • Whatever will be, will be.
Re: New! Avast team blog
« Reply #52 on: June 14, 2010, 04:53:26 PM »
Must be on your side then.
Try to empty the browser cache or reload the page while pressing 'shift'.
asyn


Yeah, this must be on my PC.
I already tried clearing browser cache. It seems this isn't firefox problem: now IE8 also shows exactly the same symptom.
This happens only on avast blog so far. Now I search patterns / culprit of this problem.

Thanks for your supports.
Main: Win10 Pro 21H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 21H1 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75541
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New! Avast team blog
« Reply #53 on: June 14, 2010, 05:03:09 PM »
This happens only on avast blog so far. Now I search patterns / culprit of this problem.
Thanks for your supports.

Good luck, then..!
Keep us informed....
asyn
W8.1 [x64] - Avast PremSec 22.5.7263.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5072
  • Whatever will be, will be.
Re: New! Avast team blog
« Reply #54 on: June 17, 2010, 10:27:26 AM »
Now the problem is gone.
I did not change any settings nor do anything special, but all works correctly now.

My PC may have been on rebellious stage... ::) ;D

Thanks for all your helps.
Main: Win10 Pro 21H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 21H1 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75541
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New! Avast team blog
« Reply #55 on: June 17, 2010, 10:33:25 AM »
My PC may have been on rebellious stage... ::) ;D
Thanks for all your helps.

Good, you could put down the rebellion..! ;D
asyn
W8.1 [x64] - Avast PremSec 22.5.7263.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

bhelms20

  • Guest
Re: New! Avast team blog
« Reply #56 on: September 16, 2010, 02:27:53 PM »
Ever since I installed Avast my internet explorer is not working. I can no longer connect to the internet.  My outlook works fine and my internet connection is fine.  Not sure what is going on.   ???  Can you help me? 

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86543
  • No support PMs thanks
Re: New! Avast team blog
« Reply #57 on: September 16, 2010, 02:59:34 PM »
- Please start a New Topic of your own as this is unrelated to the original subject (topic hijacking) and will just confuse the topic and we will try to help. 
- Go to this link, http://forum.avast.com/index.php.  Select the avast! Free/Pro/Suite forum and click it, click the New Topic button (see image, click to expand) at the top of the list and post there.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Stitches1

  • Guest
Re: New! Avast team blog
« Reply #58 on: September 16, 2010, 05:11:44 PM »
Hi, I have updated my avast! virus protection, run malware and spybot, cleaned history file on both browsers, but am having an ongoing problem with a pop up that says avast averted a malicious url. The fake address is always clikcpixielabn.com which is then followed by changing numbers and letters following the .com. This message pops up whether I use Mozilla or IE and frequently hits as soon as I start to type something in on the search bar - whether it's to go to hotmail, weather, anything can trigger it. If you go to more information it informs you that for some additional amount of money you can upgrade your Avast. I think this is dangerous and may be a way of getting your financial information and must be happening to others.

In another matter that I think is NOT related, I am getting this annoying Kevin's Road to Riches which I cannot close and only can get rid of by using the task bar to end program.
Any help would be greatly appreciated. The address bar comes up  http://www.localtribune.org/Finance/Jobs/index2.php?from=113594_ron
Please help, thanks.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: New! Avast team blog
« Reply #59 on: September 16, 2010, 05:13:28 PM »
Hi, I have updated my avast! virus protection, run malware and spybot, cleaned history file on both browsers, but am having an ongoing problem with a pop up that says avast averted a malicious url. The fake address is always clikcpixielabn.com which is then followed by changing numbers and letters following the .com. This message pops up whether I use Mozilla or IE and frequently hits as soon as I start to type something in on the search bar - whether it's to go to hotmail, weather, anything can trigger it. If you go to more information it informs you that for some additional amount of money you can upgrade your Avast. I think this is dangerous and may be a way of getting your financial information and must be happening to others.

In another matter that I think is NOT related, I am getting this annoying Kevin's Road to Riches which I cannot close and only can get rid of by using the task bar to end program.
Any help would be greatly appreciated. The address bar comes up  http://www.localtribune.org/Finance/Jobs/index2.php?from=113594_ron
Please help, thanks.

Follow David's advice right above and, please, open your own thread for help.
The best things in life are free.