Author Topic: AVAST home stops me Browsing  (Read 5479 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89352
  • No support PMs thanks
Re: AVAST home stops me Browsing
« Reply #15 on: June 06, 2009, 04:01:30 PM »
That indicates nothing is being scanned, as I suspected.

There is also the insertion of the value 'localhost' (without the quotes) required in the input fields.

The correct port is 12080 the video field width isn't large enough to show all 5 numbers, if watched in detail you will see the numbers being entered, it does actually show 12080 in the graphic before the input. Unfortunately if you miss that you only see the last 4 numbers, placing a 1 in front of the visible 2080 gives the correct port 12080 number (which you say you entered). So I can only assume that you didn't enter the localhost value ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mikei

  • Guest
Re: AVAST home stops me Browsing
« Reply #16 on: June 06, 2009, 04:44:50 PM »
I have this mysterious problem too.  I use Zone Alarm Pro 8 (with all Avast entries given Super rights and Access and Server rights as found in this forum).

I have edited the Avast INI file to include the ZoneAlarmCompatibility and ModifyVistaSocketAutoTuning parameters set to 1.

I've tried using firefox with both the localhost manual proxy setting and direct internet connection setting, but i get the same web access freezing problem.

When the computer has just started up all seems well for maybe 5 mins of surfing (I enabled the setting that shows me what the web server is scanning at the time, so I can see that it's working).  Then it just stops and Firefox can no longer access any http url's.  When I close down Firefox it disappears off the desktop and task bar, but if I run Task Manager it's still there and End Task refuses to work, as does using pskill.

When it crashes, I go to the Avast Protection Control screen, choose Web Shield and then choose Terminate.  The icon goes greyed out, but if I go to the Services console, the "avast! Web Scanner" service stays on "Stopping" until I reboot the computer.

I also have SUPERAntiSpyware installed, but this was installed yesterday and I've been having the Avast Web Scanner problem before that, so I know SAS isn't causing the problem.

I have Yahoo Messenger running and a firefox plugin that checks various mailboxes for new messages ever couple of mins.  Some of the URLs that are generated by those things seem fairly long... could the long URLs be a problem with Avast Web Scanner perhaps? (yes, I'm clutching at straws here  ;) )

I've heard really good things about Avast and want to get it working before I recommend it family and friends... sadly for now I daren't do that until I know this issue can be fixed somehow.

Offline Ttail

  • Jr. Member
  • **
  • Posts: 27
Re: AVAST home stops me Browsing
« Reply #17 on: June 07, 2009, 03:10:25 AM »
No I entered the "localhost' bit as well.

My symptoms are identical to Mikei, with multiple instances of either Internet explorer evident in the task manager with IE8 supposedly shut down. Task manager cannot stop these instances either.

I have not set ModifyVistaSocketAutoTuning parameters set to 1 as Mike indicates he has done.

At present I have deselected Web scanning in AVAST and Browsing is working as normal but clearly without the protection offered by AVAST (though hopefully covered by SptybotSD and Spywareblaster).
« Last Edit: June 07, 2009, 03:16:26 AM by Ttail »