Author Topic: "Splash Screen for Avast has stopped working" 4.8 Pro (Vista)  (Read 3348 times)

0 Members and 1 Guest are viewing this topic.

Offline Mjolnir07

  • Newbie
  • *
  • Posts: 8
I have found only one other instance of this issue in the forums, and that fellow never did receive the solution to the problem of which we share in, I present it to the masses here. This [ http://pics.livejournal.com/odin88/pic/00016ge3/s640x480] is a picture of the error I receive when attempting to "Start avast! Antivirus". I have gotten responses the equivalent of "Did you plug it in?" From the Avast Support team after requesting a refund and am about to let my frustration evolve into fury, 40 dollars is a lot of money for a poor son of a gun like me. It urks me that Avast has such a well established reputation of consumer support and yet they can't quit patronizing me for two moments to recognize that this may very so happen to be a bug or an incompatibility issue and not your standard incompetence of the user, unless it is, to which I consult the forums.

Thanks for reading.

Offline mkis

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1620
Re: "Splash Screen for Avast has stopped working" 4.8 Pro (Vista)
« Reply #1 on: May 29, 2009, 11:05:42 PM »
Quote
I have found only one other instance of this issue in the forums

Can you refer the forum to that one other instance? This may enable quicker resolution of your problem.
Avast7 Free, MBAM (on demand), MVPS Hosts

Intel DG41TY, Windows 7 Ultimate, IE9, Google Chrome, 4 GB ram, Secunia PSI, ccleaner, Foxit Reader, Faststone Image viewer, MWSnap.

Offline Mjolnir07

  • Newbie
  • *
  • Posts: 8
Re: "Splash Screen for Avast has stopped working" 4.8 Pro (Vista)
« Reply #2 on: May 30, 2009, 12:30:44 AM »
Said instance: http://forum.avast.com/index.php?topic=39959.0

It should be noted that I have attempted, as suggested there, to reinstall and to repair it under the windows programs panel to no avail, as well as uninstall all other anti-virus software.

Thankee sai's!

Offline Mjolnir07

  • Newbie
  • *
  • Posts: 8
Re: "Splash Screen for Avast has stopped working" 4.8 Pro (Vista)
« Reply #3 on: May 31, 2009, 07:39:46 PM »
Bump.

Offline mkis

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1620
Re: "Splash Screen for Avast has stopped working" 4.8 Pro (Vista)
« Reply #4 on: May 31, 2009, 08:37:01 PM »
best to go to HiJackThis
http://www.trendsecure.com/portal/en-US/tools/security_tools/hijackthis/qsg

Download and run a scan of your computer.

Reply post log here. Then can see what Avast looks like in your log.
Avast7 Free, MBAM (on demand), MVPS Hosts

Intel DG41TY, Windows 7 Ultimate, IE9, Google Chrome, 4 GB ram, Secunia PSI, ccleaner, Foxit Reader, Faststone Image viewer, MWSnap.