Author Topic: Ball not turning  (Read 2371 times)

0 Members and 1 Guest are viewing this topic.

Offline oldbarrum

  • Newbie
  • *
  • Posts: 5
Ball not turning
« on: June 01, 2009, 08:35:23 PM »
After turning on PC today I see the AVAST Ball is not turning ,but it shows ON-AccessScanner is running ??

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84749
  • No support PMs thanks
Re: Ball not turning
« Reply #1 on: June 01, 2009, 08:44:59 PM »
Check the Program Settings, Appearance, enable the 'Animate the icon when scanning' option.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline oldbarrum

  • Newbie
  • *
  • Posts: 5
Re: Ball not turning
« Reply #2 on: June 01, 2009, 09:27:52 PM »
Never mind now it's working. Thanks

It was weird, opened e-mails - web sites and nothing happened .
« Last Edit: June 01, 2009, 09:33:09 PM by oldbarrum »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84749
  • No support PMs thanks
Re: Ball not turning
« Reply #3 on: June 01, 2009, 11:02:05 PM »
You're welcome.

Probably just a hiccup, I hate mysteries.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security