Author Topic: Help! How can i uninstall Avast Version 2.74R0 (Service Kit 1.41)??  (Read 7922 times)

0 Members and 1 Guest are viewing this topic.

Offline tseling

  • Newbie
  • *
  • Posts: 1
Help! How can i uninstall Avast Version 2.74R0 (Service Kit 1.41)?? :'( :'( :'(

Due to after install avast the computer slowly............... but can not uninstall ar.........

Offline zilog

  • Avast team
  • Advanced Poster
  • *
  • Posts: 957
  • or #f0; daa; add a,#a0; adc a,#40
Re: Help! How can i uninstall Avast Version 2.74R0 (Service Kit 1.41)??
« Reply #1 on: June 05, 2009, 09:57:54 AM »
Help! How can i uninstall Avast Version 2.74R0 (Service Kit 1.41)?? :'( :'( :'(

Due to after install avast the computer slowly............... but can not uninstall ar.........

Hallo,
make sure persistent mode if off (Preferences), then quit both application and its agent (from menu), and then, you can move the whole application from /Applications to Trashcan. That's all.
regards,
pc
May's Law: Software efficiency halves every 18 months, compensating Moore's Law. (David May, INMOS)

Offline MACmachiner

  • Newbie
  • *
  • Posts: 1
Re: Help! How can i uninstall Avast Version 2.74R0 (Service Kit 1.41)??
« Reply #2 on: February 21, 2010, 02:36:22 PM »
Trying to quit persistent mode, for me, gives me the following message:

You have selected to turn persistent mode off. avast! will  NOT be launched automatically at log in unless you turn persistent mode back on.

To do this, the application has to be quit (you will be able to launch -- or quit -- it manually any time).


It then quits the application but when I restart (maybe I shouldn't?) to check the persistence mode setting, it comes up as turned on. I'm running 10.6.2 ...


Offline zilog

  • Avast team
  • Advanced Poster
  • *
  • Posts: 957
  • or #f0; daa; add a,#a0; adc a,#40
Re: Help! How can i uninstall Avast Version 2.74R0 (Service Kit 1.41)??
« Reply #3 on: February 23, 2010, 11:40:29 AM »
Trying to quit persistent mode, for me, gives me the following message:

You have selected to turn persistent mode off. avast! will  NOT be launched automatically at log in unless you turn persistent mode back on.

To do this, the application has to be quit (you will be able to launch -- or quit -- it manually any time).


It then quits the application but when I restart (maybe I shouldn't?) to check the persistence mode setting, it comes up as turned on. I'm running 10.6.2 ...



Please, try the latest beta (sticky post in the heading of this forum). This problem (caused by 10.6's incompatibility of launchd plist's manipulation wia launchctl) is solved there. and, besides few known bugs, the functionality of this beta is quite good.

regards,
pc
May's Law: Software efficiency halves every 18 months, compensating Moore's Law. (David May, INMOS)