Author Topic: Help^^  (Read 3850 times)

0 Members and 1 Guest are viewing this topic.

Offline +AdDicT+

  • Anime Otaku!
  • Advanced Poster
  • **
  • Posts: 710
  • Defense is the best offense!
    • Watch anime^^
Help^^
« on: June 11, 2009, 03:51:27 PM »
When i enable the outbound option in windows firewall(vista), I lost my internet connection...BTW im having a LAN connection...

And when i disable the option...the connection seems to come back...Any ideas?^^

[Currently, Domain Profile(Enabled), Private Profile(Disabled), Public Profile(Disabled)

Thanks..^^

-AnimeLover^^
Currently watching: Detective Conan, Maoyuu Mao Yuusha, and many others!
Avast 9.x Free, Windows Firewall, Firefox 24.x, Win 7 Ultimate
Last updated: Oct 24, 2013

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Help^^
« Reply #1 on: June 11, 2009, 04:02:32 PM »
If you block outbound connections you won't be able to connect (of course)... I'm not following you...
Maybe you should use an easier and more configurable firewall, with both inbound and outbound protection.
The best things in life are free.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 46138
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Help^^
« Reply #2 on: June 11, 2009, 10:43:34 PM »
Or you could also use Vista Firewall Control to make using the built in firewall easier.
The free version is used by quite a few people.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline RNfromTN

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 670
  • surfin sandboxed
Re: Help^^
« Reply #3 on: June 11, 2009, 11:21:24 PM »
When i enable the outbound option in windows firewall(vista), I lost my internet connection...BTW im having a LAN connection...

And when i disable the option...the connection seems to come back...Any ideas?^^

[Currently, Domain Profile(Enabled), Private Profile(Disabled), Public Profile(Disabled)

Thanks..^^

-AnimeLover^^

Hi, I don't use vista's firewall but shouldn't you use "private" or "public" ?
Here is a thread on how to set up vista's outbound http://www.wilderssecurity.com/showthread.php?t=239750
IMO bob3160 answer seems easier though. Hope this helps
Sandboxie| IFW|Outpost firewall|Norton Ghost|Win XP,Vista,7
member since 2005| Linux Mint user

Offline +AdDicT+

  • Anime Otaku!
  • Advanced Poster
  • **
  • Posts: 710
  • Defense is the best offense!
    • Watch anime^^
Re: Help^^
« Reply #4 on: June 12, 2009, 02:52:19 AM »
Thanks everyone^^

Will try Vista Firewall Control^^

-AnimeLover^^
Currently watching: Detective Conan, Maoyuu Mao Yuusha, and many others!
Avast 9.x Free, Windows Firewall, Firefox 24.x, Win 7 Ultimate
Last updated: Oct 24, 2013