Author Topic: Vista issues?  (Read 23125 times)

0 Members and 1 Guest are viewing this topic.

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Vista issues?
« Reply #45 on: June 20, 2009, 10:07:42 PM »
In D Manager.
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Negeltu

  • Guest
Re: Vista issues?
« Reply #46 on: June 20, 2009, 10:11:48 PM »
Now try to change your resolution by Right clicking on the Nvidia icon in your taskbar on the right by your time and then choose a lower res under "Screen Resolution".  Try a few different ones if one doesn't work for you.

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Vista issues?
« Reply #47 on: June 20, 2009, 10:15:46 PM »
I tried the desktop looks blurry & the fonts darkened........at 1680X1050.
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Negeltu

  • Guest
Re: Vista issues?
« Reply #48 on: June 20, 2009, 10:17:08 PM »
What is your color quality and refresh rate set to?

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Vista issues?
« Reply #49 on: June 20, 2009, 10:17:55 PM »
All Fonts including those of favorites, Menu bar are darkened & blurry........not sharp at all.
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Vista issues?
« Reply #50 on: June 20, 2009, 10:18:27 PM »
What is your color quality and refresh rate set to?

32 bit & 60 Hertz.
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Negeltu

  • Guest
Re: Vista issues?
« Reply #51 on: June 20, 2009, 10:20:04 PM »
Hmmm.  Try a lower resolution and higher refresh rate.

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Vista issues?
« Reply #52 on: June 20, 2009, 10:23:59 PM »
Can't change refresh rate just 60 hertz.
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Vista issues?
« Reply #53 on: June 20, 2009, 10:25:40 PM »
My old Sony gives a better brighter display at 1680 X 1050 with no graphic card.....just Intel grahic accelarator??
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Negeltu

  • Guest
Re: Vista issues?
« Reply #54 on: June 20, 2009, 10:26:56 PM »
Well did you try an even lower resolution?  Different resolutions will enable different refresh rate options usually.  Aside from trying even lower resolutions... I'm at a loss.  I'm not sure why the image quality is deteriorating like that.  

You could check your power settings and screen brightness and contrast I suppose.
« Last Edit: June 20, 2009, 10:28:45 PM by Negeltu »

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Vista issues?
« Reply #55 on: June 20, 2009, 10:34:12 PM »
Power Plan High Performance......Max Brightness.........all reslutions are at 60 hrtz.
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Vista issues?
« Reply #56 on: June 20, 2009, 10:36:21 PM »
resolutions.
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Vista issues?
« Reply #57 on: June 20, 2009, 10:38:28 PM »
Power Plan
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: Vista issues?
« Reply #58 on: June 20, 2009, 10:40:44 PM »
why is sony;s display better than this?
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Negeltu

  • Guest
Re: Vista issues?
« Reply #59 on: June 20, 2009, 10:41:24 PM »
Try changing the DPI settings now.  Do you still have it set to 96 dpi?