Author Topic: wireless network icon missing after install  (Read 3311 times)

0 Members and 1 Guest are viewing this topic.

csro

  • Guest
wireless network icon missing after install
« on: June 24, 2009, 08:00:08 PM »
After installation and reboot, my wireless network icon is missing in the system tray. (No it's not hidden.) When I go into my network utility options, the box is checked to show the icon. If I clear then re-check, the icon instantly appears. But it's gone again the next time I boot up.

I also get a "Shell_NotifyIcon Fail" error message when booting up.

Windows XP SP2 fully updated
Avast fully updated
Microsoft Wireless Broadband Network

I just dumped McAfee because it was interfering with more and more of my programs. Now Avast, too?

spg SCOTT

  • Guest
Re: wireless network icon missing after install
« Reply #1 on: June 24, 2009, 08:09:49 PM »
Hello csro,

firstly this is a contradiction of sorts:
Windows XP SP2 fully updated

SP3 has been available for over a year now and not updating it could leave you vulnerable to attack.

I just dumped McAfee because it was interfering with more and more of my programs. Now Avast, too?

How was this removed?
It may be necessary to follow these steps:
This article provides the steps to remove SecurityCenter from your computer.
http://ts.mcafeehelp.com/faq3.asp?docid=71525
Also for direct download: http://download.mcafee.com/products/licensed/cust_support_patches/VSCleanupTool.exe
and http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe (2007)

Sometimes, McAfee won't be completely removed if, before, you do not uninstall Avast, including the use of its "Uninstall Application" if necessary (www.avast.com/eng/faq-install-uninstall-avast.html).


Once this is done could you try to repair the avast installation?
start-->control panel-->add/remove programs-->avast-->click remove/change-->choose repair

-Scott-

csro

  • Guest
Re: wireless network icon missing after install
« Reply #2 on: June 24, 2009, 11:35:35 PM »
Sorry. XP SP3 fully updated.

McAfee was totally removed per McAfee instructions (uninstall, reboot, McAfee removal tool, reboot) before installing Avast.

There was a previous post like this same thing, but was not resolved.

Offline mkis

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1620
Re: wireless network icon missing after install
« Reply #3 on: June 25, 2009, 12:23:09 AM »
Hi csro

you could try uninstall avast / download anew avast setup to folder in Program Files
Reinstall avast to the folder and run.

Do this rather than try Repair method
Check outcome this time.
 
Avast7 Free, MBAM (on demand), MVPS Hosts

Intel DG41TY, Windows 7 Ultimate, IE9, Google Chrome, 4 GB ram, Secunia PSI, ccleaner, Foxit Reader, Faststone Image viewer, MWSnap.

spg SCOTT

  • Guest
Re: wireless network icon missing after install
« Reply #4 on: June 25, 2009, 12:24:57 AM »
Have you tried a repair?

Or maybe a complete reinstall:
*** It is probably a good idea to download the newest version of avast before starting this***
 

I suggest an installation from the scratch:
1.Uninstall avast from Control Panel first.
2. Boot.
3. Download the latest version of Avast Uninstall and use it for complete uninstallation. Maybe you should boot in Safe Mode.
4. Boot.
5. Install again the latest avast! version.
6. Boot.
7. Check and post the results.

Are you having trouble connecting to wireless networks or is the icon just missing?

To get to the wireless connection for now you could:
-press start -->control panel-->network connections-->select the wireless network
or
start --> run--> type "ncpa.cpl" (without quotes) -->press enter
(this will bring up the network connections page also)

spg SCOTT

  • Guest
Re: wireless network icon missing after install
« Reply #5 on: June 25, 2009, 12:27:00 AM »
 Sorry mkis, I missed your post ::)

Offline mkis

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1620
Re: wireless network icon missing after install
« Reply #6 on: June 25, 2009, 12:42:47 AM »
Hey that's okay.

I often think some of these kinds of glitches that occur might simply require repair or re-install.
I normally save avast setup to Program Files so can install by default into its own folder.
Rather than Run online setup.
Avast7 Free, MBAM (on demand), MVPS Hosts

Intel DG41TY, Windows 7 Ultimate, IE9, Google Chrome, 4 GB ram, Secunia PSI, ccleaner, Foxit Reader, Faststone Image viewer, MWSnap.

csro

  • Guest
Re: wireless network icon missing after install
« Reply #7 on: June 25, 2009, 12:56:16 AM »
I can connect no problem. Just the icon missing. BTW -- my Volume Control icon is missing, too.

I will try Repair first, then uninstall/re-install.