Author Topic: I can't connect to any avast servers.  (Read 2351 times)

0 Members and 1 Guest are viewing this topic.

Offline Xypher

  • Newbie
  • *
  • Posts: 6
I can't connect to any avast servers.
« on: July 01, 2009, 05:33:37 AM »
I understand that the "Win32:JunkPoly" bug is giving out a lot of false positives, and that updating it should fix it. For some reason whenever I try to update, it fails to connect. I tried getting to avast.com but wasn't able to; I have to use a proxy to be on this site right now. I figured something's been messing with my Hosts file that wasn't letting me connect to avast, but it looked clean when I opened it. Is there any way to get it working again?
« Last Edit: July 01, 2009, 05:36:40 AM by Xypher »

Offline Xypher

  • Newbie
  • *
  • Posts: 6
Re: I can't connect to any avast servers.
« Reply #1 on: July 01, 2009, 05:43:36 AM »
I went ahead and used the proxy to update avast, but it says it has already up-to-date, and it's still giving me false positives.

Offline mathboyx215

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 449
Re: I can't connect to any avast servers.
« Reply #2 on: July 01, 2009, 05:50:07 AM »
Can you tell me what is your virus definition number?According to the avast website,the latest virus definition is 90630-0
It is not possible to divide anything by zero

Offline Xypher

  • Newbie
  • *
  • Posts: 6
Re: I can't connect to any avast servers.
« Reply #3 on: July 01, 2009, 05:58:41 AM »
That's what mine is. Avast! says that it has the Vitro virus, and from my understanding it infects all my innocent files. I figured that since all the files it's blocking are trusted programs, that they're false positives, but it's possible that it has infected the programs. (granted that they marked as JunkPoly files, and not Vitro infected files) Regardless, I'll run a boot-time scan and quarantine all the infected files. A boot-time takes hours to finish for me, but I'd rather have 5 extra bucks on my electric bill then have my computer fry. I'll post a reply tomorrow morning, but this still doesn't explain why the site is being blocked.

Offline mathboyx215

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 449
Re: I can't connect to any avast servers.
« Reply #4 on: July 01, 2009, 06:08:42 AM »
Really weird ??? .Download malwarebytes http://www.malwarebytes.org/mbam.php
Update it and run a quick scan and post back what it finds.I think a certain virus is blocking access.
It is not possible to divide anything by zero

Offline Xypher

  • Newbie
  • *
  • Posts: 6
Re: I can't connect to any avast servers.
« Reply #5 on: July 01, 2009, 07:03:33 AM »
Quit the bootscan, it's too slow considering I have a 600gb hd and I highly doubt all those files are infected. I'll try the malware scan. If all else fails I'll just back up everything and reformat.

Offline Xypher

  • Newbie
  • *
  • Posts: 6
Re: I can't connect to any avast servers.
« Reply #6 on: July 01, 2009, 07:22:27 AM »
Code: [Select]
Malwarebytes' Anti-Malware 1.38
Database version: 2297
Windows 6.0.6001 Service Pack 1

7/1/2009 1:17:19 AM
mbam-log-2009-07-01 (01-17-14).txt

Scan type: Quick Scan
Objects scanned: 107003
Time elapsed: 3 minute(s), 19 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 1
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 7

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\taskman (Backdoor.Bot) -> No action taken.

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
c:\Windows\Temp\VRT27BB.tmp (Trojan.Downloader) -> No action taken.
c:\Windows\Temp\VRT82A9.tmp (Trojan.Downloader) -> No action taken.
c:\Windows\Temp\VRTB828.tmp (Trojan.Downloader) -> No action taken.
c:\Windows\Temp\VRTC0CE.tmp (Trojan.Downloader) -> No action taken.
c:\Windows\Temp\VRTC6F6.tmp (Trojan.Downloader) -> No action taken.
c:\Windows\Temp\VRTC7A1.tmp (Trojan.Downloader) -> No action taken.
c:\Windows\Temp\VRTFE5C.tmp (Trojan.Downloader) -> No action taken.

I deleted the files and fixed the regestry key, but it doesn't fix my connection problem.

Offline Xypher

  • Newbie
  • *
  • Posts: 6
Re: I can't connect to any avast servers.
« Reply #7 on: July 03, 2009, 02:13:56 AM »
I nuked my hard drives and cleaned out the virus, but I still can't connect to avast. Well, it was working when I installed Windows, but after I installed some of my programs back and ran Windows Updates, it started not letting me connect again. Again, I checked the hosts file, and the computer's virus free. Is there anyway I can check what's causing it without reinstalling everything again?