Author Topic: <no sound> to warn for the VPS update doesn't work  (Read 3910 times)

0 Members and 1 Guest are viewing this topic.

rolloLG

  • Guest
<no sound> to warn for the VPS update doesn't work
« on: July 04, 2009, 07:56:32 PM »
I selected "no sound" as the sound to be used by Avast when a VPS update takes place but instead of playing nothing I hear a generic Win error sound everytime. :(
Please fix this little detail...

Sutieday

  • Guest
Re: <no sound> to warn for the VPS update doesn't work
« Reply #1 on: July 05, 2009, 03:15:04 AM »
This might be and error with avast you should use the avast repair utility. Or just reinstall avast.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86526
  • No support PMs thanks
Re: <no sound> to warn for the VPS update doesn't work
« Reply #2 on: July 05, 2009, 04:13:45 AM »
All repairing avast would do is resolve avast related issues and this doesn't sound (excuse the pun) like an avast issue. In fact repairing avast is more likely to restore the original VPS Update notification.

@ hexaae
I would suggest selecting a specific sound rather than no sound, something like ding.wav or similar non-abrasive sound. Though I kind of like the reassurance of the VPS Update notification.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

rolloLG

  • Guest
Re: <no sound> to warn for the VPS update doesn't work
« Reply #3 on: July 05, 2009, 08:57:28 AM »
@ hexaae
I would suggest selecting a specific sound rather than no sound, something like ding.wav or similar non-abrasive sound. Though I kind of like the reassurance of the VPS Update notification.
Will be fixed with next releases? It should play no sound if no sound is specified in Windows sound prefs.

Edit: I've sent a bug-report using http://support.avast.com
« Last Edit: July 05, 2009, 09:51:47 AM by hexaae »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11811
    • AVAST Software
Re: <no sound> to warn for the VPS update doesn't work
« Reply #4 on: July 06, 2009, 11:46:36 PM »
Hmm, interesting difference between XP and Vista.
I'll fix it somehow.

rolloLG

  • Guest
Re: <no sound> to warn for the VPS update doesn't work
« Reply #5 on: July 07, 2009, 12:04:24 AM »
Hmm, interesting difference between XP and Vista.
I'll fix it somehow.


 :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: <no sound> to warn for the VPS update doesn't work
« Reply #6 on: July 07, 2009, 12:34:42 AM »
Thanks for coming Igor.
The best things in life are free.