Author Topic: Web Shield doesn't save settings after I select "custom" sensitivity  (Read 1969 times)

0 Members and 1 Guest are viewing this topic.

gcerice

  • Guest
I chose "custom" to so I could specify a URL under the "URL blocking" tab.  I move the sensitivity slider over to "Custom" then click the "customize" button to open the dialogue, then click "URL Blocking" on the tab strip, check the "enable URL blocking" checkbox, then type my URL after clicking "add".  Afterwards, click "ok" on dialogue, and "ok" on the control panel. 

When I re-open the control panel, the sensitivity is set back to "Normal".   

This is an XP machine and I run CyberSitter and the CyberSitter key logger too.  Othewise, standard stuff.

spg SCOTT

  • Guest
Re: Web Shield doesn't save settings after I select "custom" sensitivity
« Reply #1 on: July 09, 2009, 02:05:23 PM »
Hi gcerice,

I have tried what you are trying to do using google as an example.
I found that the settings reverted back to 'normal'.

Despite this when I try to access google, it is still blocked, see the image produced.

maybe you could try this with google yourself, just to check it works...Just remember to remove it afterwards :P

Hope this helps,

-Scott-
« Last Edit: July 09, 2009, 02:07:30 PM by spg SCOTT »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87653
  • No support PMs thanks
Re: Web Shield doesn't save settings after I select "custom" sensitivity
« Reply #2 on: July 09, 2009, 04:18:19 PM »
You don't need to set it to Custom to add URLs to the blocked list. The reason it returns to Normal is because essentially you aren't changing the level of scanning (sensitivity).

You can set the sensitivity to High and that would stick and that sensitivity level.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security