Author Topic: Please Help Me  (Read 1859 times)

0 Members and 1 Guest are viewing this topic.

Offline Moorafun

  • Newbie
  • *
  • Posts: 2
Please Help Me
« on: July 21, 2009, 12:18:03 AM »
Hi
Please Help Me As Fast As Possible
My Site Is Using Datalife engine script
and now avast is telling me there is virus HTML:Iframe-inf virus
On The Site

Simply What Can I Do ??

Please Help Me As I Will Lose My Visitors By This Way

Thank You

Offline polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33374
  • malware fighter
Re: Please Help Me
« Reply #1 on: July 21, 2009, 12:48:43 AM »
Hi Moorafun,

What is the site's address, give it as hxtp://etc. or wxw.etc. to prevent clicking on it by the curious of mind,

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

Offline Moorafun

  • Newbie
  • *
  • Posts: 2
Re: Please Help Me
« Reply #2 on: July 21, 2009, 09:56:54 AM »
Thank So Much polonus

My Site Is : wxw.zaisland.com

Please I Need The Help As Fast As You Can
THank You

Offline spg SCOTT

  • Massive Poster
  • ****
  • Posts: 4124
  • There is no magic, only lost physics
    • spg SCOTT
Re: Please Help Me
« Reply #3 on: July 21, 2009, 01:41:54 PM »
Hi Moorafun,

I have looked over that page, and I have also visited it without an alert.
Is this the page that avast is alerting on?
Have you removed the bad script?

Check the log viewer to see which page it is:

Right click avast icon-->click 'Avast log viewer'-->click 'warning' section-->look at the bottom of the log (or click the date time header to bring the most recent to the top)

-Scott-
“There is a computer disease that anybody who works with computers knows about. It's a very serious disease and it interferes completely with the work. The trouble with computers is that you 'play' with them!”Richard Feynman