Author Topic: Avast Free  (Read 5773 times)

0 Members and 1 Guest are viewing this topic.

grog4444

  • Guest
Avast Free
« on: July 18, 2009, 09:01:43 PM »
How do I configure Avast (free version) not to load up when the computer boots up????
I'm trying to get the protection to work for my Malwarebytes program and am having problems.
I was told to disable Avast before trying to install this program.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88417
  • No support PMs thanks
Re: Avast Free
« Reply #1 on: July 18, 2009, 09:16:02 PM »
There should be absolutely no need to disable avast to install MBAM, I didn't have to do it and nor have those to whom we have recommended it to. They certainly haven't reported any problem and yours is the first to report any problem installing MBAM, although you don't say what the problem is.

So exactly what are the problem you are having with MBAM (e.g. error massages, etc. try to be a detailed as possible) ?

How told you to disable avast ?
When installing software, that is the time when if anything you want your AV running. MBAM has nothing to hid, it doesn't do anything that could be considered malicious/suspicious by avast.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

grog4444

  • Guest
Re: Avast Free
« Reply #2 on: July 18, 2009, 09:27:43 PM »
Well, if I install the program, enable the protection and reboot the computer the icon for the program is in the task bar but then a message comes up saying "MBAMservice terminated expectedly: see Event Log for details but there is no event log" then the icon disappears. Also, when I click on the button to activate the protection I also get a "(CreateService) failed to perform desired action. Error Code:  1073".
I have been post messages back and forth with their tech support and an adviser  at the CNET forum
and both suggested disabling AVAST because nothing I have tried worked.
That's why I need to disable AVAST to see if I can get the other program to work.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88417
  • No support PMs thanks
Re: Avast Free
« Reply #3 on: July 18, 2009, 09:45:52 PM »
The service terminating unexpectedly is nothing to do with avast, it scans and alerts to infection, it doesn't block or take autonomous action.

Is this the free version or the paid version of MBAM ?
Presumably it is the paid for option as I have the free version and there are no MBAM services running, when launched mbam.exe is running, but no services.

There are some avast forum members also using the paid option with no problems, as I said this is the only post I have see where someone with MBAM has experienced any problem.

You can stop avast on-access protection but it is designed as a resident scanner and on reboot the program would start again.

All I can suggest is uninstall MBAM, boot into safe mode and install it from safe mode (avast doesn't run in safe mode) and then try to start the MBAM protection in safe mode and see if the same problem happens. It is quite possible it will work, but that doesn't pin down what the true cause is as lots of things don't start in safe mode, that is the whole idea of safe mode.

You could also try uninstalling avast and reboot and see if the MBAM problem still exists, if so uninstall and reinstall MBAM.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

grog4444

  • Guest
Re: Avast Free
« Reply #4 on: July 18, 2009, 11:13:54 PM »
Well the tech gave me a list of files to add to the exclusions list for AVAST.
I added all those files to AVAST and TrojanHunter but I still get the same 2 error
messages when the computer reboots and when I try to activate the protection.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Avast Free
« Reply #5 on: July 18, 2009, 11:35:03 PM »
Both suggested disabling AVAST because nothing I have tried worked.
That's why I need to disable AVAST to see if I can get the other program to work.
Non sense... Sorry the technicals, but MBAM is NOT a full malware protection, not if it's compared to avast.
Why don't you disable the MBAM resident? (I suppose you're using the Pro version of it).
The best things in life are free.

grog4444

  • Guest
Re: Avast Free
« Reply #6 on: July 18, 2009, 11:46:42 PM »
If I paid for the program I want the active protection but it looks like
I won't be able to get the program configured.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Avast Free
« Reply #7 on: July 18, 2009, 11:57:15 PM »
If I paid for the program I want the active protection but it looks like
I won't be able to get the program configured.
Well, other users, like David said, has MBAM as resident side by side with avast.
What is the error message exactly, I mean, the conflict error, the message you've got when tried to install the program. Can you post a screenshot?
The best things in life are free.

grog4444

  • Guest
Re: Avast Free
« Reply #8 on: July 19, 2009, 12:09:10 AM »
The ERROR.jpg file is what shows up after the computer reboots.
After that message the icon disappears from the task bar.
ERROR2. jpg file message pops up when yo go to activate the protection

YoKenny

  • Guest
Re: Avast Free
« Reply #9 on: July 19, 2009, 12:25:02 AM »
Are you using the latest 1.39 MBAM?

Go to the solution source:
11. ISSUE: When I try to Start Protection I get an error code 1073
http://www.malwarebytes.org/forums/index.php?showtopic=10138&hl=1073

grog4444

  • Guest
Re: Avast Free
« Reply #10 on: July 19, 2009, 12:39:38 AM »
I'm in the process of sending messages back and forth to their tech support again.

CharleyO

  • Guest
Re: Avast Free
« Reply #11 on: July 20, 2009, 06:21:01 PM »
***

Use this link for error code 1073 :

http://msdn.microsoft.com/en-us/library/ms681383(VS.85).aspx

Scroll down to ... ERROR_SERVICE_EXISTS
                        1073 (0x431)


***

Mr.Agent

  • Guest
Re: Avast Free
« Reply #12 on: July 20, 2009, 06:24:36 PM »
For me i use the default configuration with just 1 thing to do is to enable scan of archives while i scan. And something that i feel no need then i disable it.