Author Topic: mail client error massage  (Read 2522 times)

0 Members and 1 Guest are viewing this topic.

weare138420

  • Guest
mail client error massage
« on: May 25, 2004, 07:46:46 AM »
everytime i open avast, or turn on my computer this message comes up 4 times in a row "Either there is no default mail client or the mail client can not fulfill the messaging request"... i do not use a pop server email.. i use yahoo, and i do not know how to turn the mail option off. is there anythin gi can do to make it stop giving me this message. It is rather annoying.  :'(

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89442
  • No support PMs thanks
Re:mail client error massage
« Reply #1 on: May 25, 2004, 03:52:29 PM »
You can disable the Internet Mail protection provider - Click on the Avast icon in your system tray, when the On-access Scanner window is displayed, select the Internet Mail provider and click Terminate. This will disable the provider, if you have other providers that you don't require, such as Outlook you can terminate them.

This should hopefully get rid of your nagging messages, you may have to run the Mail Protection Wizard to remove email protection.

HTH David
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security