Author Topic: Script blocker says it scans a script by Explorer.exe when i run windows search.  (Read 8892 times)

0 Members and 1 Guest are viewing this topic.

arturo82

  • Guest
They are normal. As the message states, it is scanning the scripts nothing is wrong. Windows Explorer uses scripts to do some tasks

Thank you  :)

To deactivate this messages you have to untick the checkbox YoKenny already mentioned...

Rightclick the avast!-symbol in the taskbar --> On Access Scanner (first entry in the list) --> select the script-blocker-provider --> Customize --> advanced --> untick "Show detailed information on performed action"
(the names of the buttons/tabs can be different as I don't use the English version)
I also attached a screenshot to make it easier to understand :)

kind regards
onlysomeone

Thank you onlysomeone for the explanation and picture, i already known how to disable, (i enabled it to show my point :)) . Thank you again.
Ps: Your Avast language looks so difficult!  :P . Good thing we can all understand each other by using  english language.

@arturo82

I see what you mean but I do not run avast! Pro with  'show detailed info...' checked as it is not a default setting and is way too chatty for my liking so would only enable it for debugging purposes.  

Thanks for trying to help :), and please dont get mad at me for what im going to say.., but im not understanding what you mean  :-\. I mean im not brilliant so i need a "Yes - No" answer to this question :
Quote
And please Mr.YoKenny, tell me if this happpens to you (but remember to have ticked the 'show detailed info...' box first)
.

I know you dont like to tick that box, and you would only for debugging purposes, but this time please tick the box for me  ;D , and tell me if u get the Messages u see on my screenshots.

Quote
You should install Windows Service Pack 3 that has been available for a year and contains several Critical Security updates plus performance improvements.

Yes, im going to buy an OEM version of windows xp pro SP3 this week. (i wont download just the servicepack update because i've read it causes so many conflicts).
 :)

Thankyou.  Greetings to everyone!

Ps: Yokenny please dont get mad at me xD  :)

Arturo.
« Last Edit: July 27, 2009, 02:06:47 AM by arturo82 »

YoKenny

  • Guest
Quote
I know you dont like to tick that box, and you would only for debugging purposes, but this time please tick the box for me   , and tell me if u get the Messages u see on my screenshots.
Yes I do get the Messages just like I said before.
I see what you mean but I do not run avast! Pro with  'show detailed info...' checked as it is not a default setting and is way too chatty for my liking so would only enable it for debugging purposes. 

Quote
Yes, im going to buy an OEM version of windows xp pro SP3 this week. (i wont download just the servicepack update because i've read it causes so many conflicts).
Where did you read this?

There are millions of users with SP3 with no problems but there are a few telling about how it won't update their cracked Windows installs.

Quote
Ps: Yokenny please dont get mad at me xD 
I'm not mad at you.

arturo82

  • Guest
Thanks God, that answered my doubts. Thank you  :)

About SP3, i've read installing Kaspersky before SP3 update make it not work properly (Kaspersky). And when u update to sp3 lotta people get error messages during installation (dont know if they all got pirated windows, im just saying what i've read in computer forums. Anyway im not installing Kaspersky, because i already got Avast, and what is the best, it has a really neat forum with charming people  :P , so meanwhile (at least for the year that last the licence) Avast is my partner.

Ps: Good thing your not mad at me. Please have in mind that perhaps other people like me, would not be very clever when refering to gettings answers as well.

Well, Many Thanks to everyone and to YoKenny.  :D

Arturo.
« Last Edit: July 28, 2009, 05:48:48 AM by arturo82 »