Author Topic: win98 solitair / winmine problem [SOLVED]  (Read 5431 times)

0 Members and 1 Guest are viewing this topic.

gommans

  • Guest
win98 solitair / winmine problem [SOLVED]
« on: May 25, 2004, 12:22:19 PM »
Hi!

I installed avast! home on my fathers pc (AMD2200+, 256MB) running windows 98, SE I believe.
Everything works fine, except solitair and winmine.
The program starts, but with solitair I get nothing except a green background in the window. I can use the pulldown menu's but nothing happens. The same thing with winmine, except the background is gray.

Suggestions please!

With kind regards,


Marcel Gommans
« Last Edit: June 03, 2004, 10:58:57 AM by gommans »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11865
    • AVAST Software
Re:win98 solitair / winmine problem
« Reply #1 on: May 25, 2004, 01:04:28 PM »
What version (build) of avast! are you using? 4.1.396?
Does it help when you disable some of the resident providers (or even rightclick the blue avast! icon and select "Stop On-Access Protection and Exit") and start the game afterwards?

gommans

  • Guest
Re:win98 solitair / winmine problem
« Reply #2 on: May 25, 2004, 02:41:43 PM »
I could play the game if I ended the "standard shield" (don't know the right name as I installed the dutch version)
I installed the latest version 4.1.396.

Thanks for the quick response. I hope you can help me!

Regards,

Marcel

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11865
    • AVAST Software
Re:win98 solitair / winmine problem
« Reply #3 on: May 25, 2004, 03:25:19 PM »
I checked google and it seems there are/were crowds of people having problems with FreeCell, Solitaire, etc. It seems that these games have problems with many various software, including antiviruses.

Can you please try this tool and let us know if it helps?

gommans

  • Guest
Re:win98 solitair / winmine problem
« Reply #4 on: May 25, 2004, 03:54:53 PM »
Will try it tomorrow!
Will keep you informed.

Marcel

gommans

  • Guest
Re:win98 solitair / winmine problem
« Reply #5 on: June 03, 2004, 10:58:37 AM »
Sorry for the late reaction, but it worked great!

Thanks!

Marcel