Author Topic: help needed  (Read 1673 times)

0 Members and 1 Guest are viewing this topic.

Offline samia21

  • Newbie
  • *
  • Posts: 2
help needed
« on: July 24, 2009, 11:43:32 PM »
we had Avast home edition latest edit working briliantly  :-*on the pc then it decided to chuck a wobbler and long story short it needed to be "recovered" it kept the avast on but asked for the key so with the original key we copy /pasted/ hand typed it to no avail it keeps saying invalid key we emailed to make sure and got the key again and it is still doing the same thing can u tell us why? ???

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85966
  • No support PMs thanks
Re: help needed
« Reply #1 on: July 24, 2009, 11:53:31 PM »
What do you mean by recovered ?

If you mean going back with system restore, that is far from infallible.

Ensure that the system date, day/month/year are correct, adjust if required and re-enter the registration key.

If that doesn't work or the system date is correct I would suggest a clean reinstall:
Download the latest version of avast http://www.avast.com/eng/download-avast-home.html and save it to your HDD, somewhere you can find it again. Use that when you reinstall. Ensure that you scroll down and select the avast direct download link for the English version and not Cnet as that is for an on-line installation (not what you want to do). - Direct download for avast Home, English version, http://files.avast.com/iavs4pro/setupeng.exe.
Download the avast! Uninstall Utility, find it here and save it to your HDD.
  • 1. Now uninstall (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility, reboot.  If step 1 failed it may be necessary to run this from safe mode, once complete reboot into normal mode.
  • 3. install the latest version, reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline samia21

  • Newbie
  • *
  • Posts: 2
Re: help needed
« Reply #2 on: July 28, 2009, 02:52:07 PM »
Hi thankyou for your great help 8) it was a pals pc so had to wait until i visited to read / carry it out and it has of course worked and it is back up and running :) wooo!
so mucho thank you's  we are very grateful indeed ;D
again thanks Avast rocks :) :-*

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85966
  • No support PMs thanks
Re: help needed
« Reply #3 on: July 28, 2009, 03:20:10 PM »
No problem, glad I could help.

A belated welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security