Author Topic: Client installation  (Read 19296 times)

0 Members and 1 Guest are viewing this topic.

Offline jonlockley

  • Jr. Member
  • **
  • Posts: 30
  • I'm a llama! (but only at the weekend)
Client installation
« on: May 26, 2004, 09:56:43 AM »
I may be a bit dense but I cant get the Administration Console to deploy to any clients. I always get the failed (0x00000005) error message even though I am using a domain admin account.

Any ideas?

Jon

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Client installation
« Reply #1 on: May 26, 2004, 10:42:26 AM »
Check out the file <management tools>\data\log\aswRInst.log. You can even post it here (renaming it first to .txt as the forum SW will refuse it otherwise).


BTW Grin icon for such a posting?? :o :)


Thanks
Vlk
« Last Edit: May 26, 2004, 10:43:11 AM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline jonlockley

  • Jr. Member
  • **
  • Posts: 30
  • I'm a llama! (but only at the weekend)
Re:Client installation
« Reply #2 on: May 26, 2004, 11:58:50 AM »
heres the log - I hope you understand it better than me (wont take much!)

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Client installation
« Reply #3 on: May 26, 2004, 12:31:44 PM »
Is there the file

C:\Program Files\Alwil Software\Management Tools\InstPkgs\setup_av_net.exe

I.e. have you copied the InstPkgs folder to the management tools directory as adviced in the readme.txt file?
If at first you don't succeed, then skydiving's not for you.

Offline jonlockley

  • Jr. Member
  • **
  • Posts: 30
  • I'm a llama! (but only at the weekend)
Re:Client installation
« Reply #4 on: May 26, 2004, 12:54:03 PM »
That will be it - totally missed that when I red the readme. Thanks

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Client installation
« Reply #5 on: May 26, 2004, 01:01:09 PM »
Wait a moment, but how did you prepare the installation package then?
If at first you don't succeed, then skydiving's not for you.

Offline jonlockley

  • Jr. Member
  • **
  • Posts: 30
  • I'm a llama! (but only at the weekend)
Re:Client installation
« Reply #6 on: May 26, 2004, 01:02:39 PM »
just went to the installation packages and went for default

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Client installation
« Reply #7 on: May 26, 2004, 01:08:14 PM »
Oh so please first copy the InstPkgs folder;
then create a regular Install Package (going thru the wizard).
And finally, set that Install Package to the deployment task.


Keep us updated. ;)


Thanks
Vlk
« Last Edit: May 26, 2004, 01:08:34 PM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline jonlockley

  • Jr. Member
  • **
  • Posts: 30
  • I'm a llama! (but only at the weekend)
Re:Client installation
« Reply #8 on: May 26, 2004, 01:13:11 PM »
just tried that now and I get a differnt message - Unknown error cannot start "client install" task

05/25/04 13:54:54:   rinstInstall begin
05/25/04 13:54:54:   Init 50 60 C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\asw25.tmp C:\Program Files\Alwil Software\Management Tools\InstPkgs\setup_av_net.exe NULL C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\asw24.tmp 0
05/25/04 13:54:54:   Store
05/25/04 13:54:54:   Set CHERWELLCURRIC\AREA-51
05/25/04 13:54:54:   AREA-51: CallBack 201
05/25/04 13:54:54:   StartThread
05/25/04 13:54:54:   Loop
05/25/04 13:54:54:   SpawnThreads
05/25/04 13:54:54:   AREA-51: StartSetup
05/25/04 13:54:54:   AREA-51: CallBack 202
05/25/04 13:54:56:   AREA-51: CallBack 203
05/25/04 13:54:56:   AREA-51: CopyFile C:\Program Files\Alwil Software\Management Tools\InstPkgs\setup_av_net.exe \\AREA-51\C$\~AVINSTL\setup_av_net.exe error 3
05/25/04 13:54:56:   AREA-51: RemoveOnError
05/25/04 13:54:56:   AREA-51: RemoveFolder \\AREA-51\C$\~AVINSTL
05/25/04 13:54:56:   AREA-51: CloseConnection
05/25/04 13:54:56:   AREA-51: CallBack 211 C:\Program Files\Alwil Software\Management Tools\DATA\log\CHERWELLCURRIC_AREA-51.log
05/25/04 13:55:54:   TerminateAll
05/25/04 13:55:54:   rinstInstall end 0

this is the section from the latest log

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Client installation
« Reply #9 on: May 26, 2004, 01:23:51 PM »
Quote
this is the section from the latest log


Is it? I mean, it says 05/25/04 13:54 :)
If at first you don't succeed, then skydiving's not for you.

Offline jonlockley

  • Jr. Member
  • **
  • Posts: 30
  • I'm a llama! (but only at the weekend)
Re:Client installation
« Reply #10 on: May 26, 2004, 01:33:02 PM »
oppse wrong end of the log - but looking there wasnt anything else in the right end of the log

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Client installation
« Reply #11 on: May 26, 2004, 01:40:19 PM »
Is the new install package set in the task? Are the login accounts set, and are they set correctly? (i.e. they include the domain name correctly, as described in the Quick Start Guide)


Sorry for so many questions. :)

Thanks
Vlk
« Last Edit: May 26, 2004, 01:40:27 PM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline jonlockley

  • Jr. Member
  • **
  • Posts: 30
  • I'm a llama! (but only at the weekend)
Re:Client installation
« Reply #12 on: May 26, 2004, 02:55:55 PM »
sorry still not doing it the log is as follows


05/26/04 13:45:09:   rinstInstall begin
05/26/04 13:45:09:   Init 50 60 C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\asw8.tmp C:\Program Files\Alwil Software\Management Tools\InstPkgs\setup_av_net.exe NULL C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\asw7.tmp 0
05/26/04 13:45:09:   Store
05/26/04 13:45:09:   Set CHERWELLCURRIC\IT-OFFICE
05/26/04 13:45:09:   IT-OFFICE: CallBack 201
05/26/04 13:45:09:   StartThread
05/26/04 13:45:09:   Loop
05/26/04 13:45:09:   SpawnThreads
05/26/04 13:45:09:   IT-OFFICE: StartSetup
05/26/04 13:45:09:   IT-OFFICE: CallBack 202
05/26/04 13:45:12:   IT-OFFICE: WNetAddConnection2 \\IT-OFFICE\C$ IT-OFFICE\ADMINISTRATOR error 1326
05/26/04 13:45:12:   IT-OFFICE: WNetAddConnection2 \\IT-OFFICE\ADMIN$ IT-OFFICE\ADMINISTRATOR error 1326
05/26/04 13:45:12:   IT-OFFICE: RemoveOnError
05/26/04 13:45:12:   IT-OFFICE: CallBack 211 C:\Program Files\Alwil Software\Management Tools\DATA\log\CHERWELLCURRIC_IT-OFFICE.log
05/26/04 13:45:54:   rinstInstall begin
05/26/04 13:45:54:   Init 50 60 C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\aswA.tmp C:\Program Files\Alwil Software\Management Tools\InstPkgs\setup_av_net.exe NULL C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\asw9.tmp 0
05/26/04 13:45:54:   Store
05/26/04 13:45:54:   Set CHERWELLCURRIC\IT-OFFICE
05/26/04 13:45:54:   IT-OFFICE: CallBack 201
05/26/04 13:45:54:   StartThread
05/26/04 13:45:54:   Loop
05/26/04 13:45:54:   SpawnThreads
05/26/04 13:45:54:   IT-OFFICE: StartSetup
05/26/04 13:45:54:   IT-OFFICE: CallBack 202
05/26/04 13:45:54:   IT-OFFICE: WNetAddConnection2 \\IT-OFFICE\C$ IT-OFFICE\ADMINISTRATOR error 1326
05/26/04 13:45:54:   IT-OFFICE: WNetAddConnection2 \\IT-OFFICE\ADMIN$ IT-OFFICE\ADMINISTRATOR error 1326
05/26/04 13:45:54:   IT-OFFICE: RemoveOnError
05/26/04 13:45:54:   IT-OFFICE: CallBack 211 C:\Program Files\Alwil Software\Management Tools\DATA\log\CHERWELLCURRIC_IT-OFFICE.log
05/26/04 13:46:09:   TerminateAll
05/26/04 13:46:09:   rinstInstall end 0

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Client installation
« Reply #13 on: May 26, 2004, 03:09:57 PM »
OK this is appearently invalid specification of the logon account.
Is the machine IT-OFFICE in a domain??

That is, is the account you're trying to use a domain account?
« Last Edit: May 26, 2004, 03:10:37 PM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline jonlockley

  • Jr. Member
  • **
  • Posts: 30
  • I'm a llama! (but only at the weekend)
Re:Client installation
« Reply #14 on: May 26, 2004, 03:43:06 PM »
it-office is in the cherwellcurric domain and the systemadmin account is the account admin account (how many accounts!)