Author Topic: Client installation  (Read 19327 times)

0 Members and 1 Guest are viewing this topic.

Offline jonlockley

  • Jr. Member
  • **
  • Posts: 30
  • I'm a llama! (but only at the weekend)
Re:Client installation
« Reply #15 on: May 26, 2004, 03:46:41 PM »
and yes I know the log does not say that account but I the log for the account that I suggested is the same

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Client installation
« Reply #16 on: May 26, 2004, 03:50:35 PM »
If you want to use domain account, you have to prepend 'domainname\' before the account name.

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Client installation
« Reply #17 on: May 26, 2004, 11:03:17 PM »
Right. You need to specify the following:

Domain: cherwellcurric
Username: cherwellcurric\Administrator      (or whatever the domain account is)
Password: <account password>

Please see the Quick Start Guide -- it is described there with extra emphasis.


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline jonlockley

  • Jr. Member
  • **
  • Posts: 30
  • I'm a llama! (but only at the weekend)
Re:Client installation
« Reply #18 on: May 27, 2004, 11:24:11 AM »
Found the problem. In the installation package where you put an account that runs the application I did not put the domain in. It works now.

Jon

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Client installation
« Reply #19 on: May 27, 2004, 11:28:26 AM »
Exactly -- the way you entered it is legal but is interpreted as local account instead of domain account... (as can be seen in the log).

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline jonlockley

  • Jr. Member
  • **
  • Posts: 30
  • I'm a llama! (but only at the weekend)
Re:Client installation
« Reply #20 on: May 27, 2004, 11:59:17 AM »
Thanks for your efforts - very impressed with it! Very much better than the stuff we are using at the moment. Any idea when it will be moveing out of beta.

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Client installation
« Reply #21 on: May 27, 2004, 12:04:29 PM »
Well that depends on how the beta testing goes.
We're still hoping for the end of June (i.e. in about a month) but obviously this assumes there will be no big problems during the beta phase...

Anyway thank you - without beta testers it would be much harder. ;)

Vlk
If at first you don't succeed, then skydiving's not for you.