Author Topic: New User some questions re settings  (Read 2426 times)

0 Members and 1 Guest are viewing this topic.

Offline Tamba1

  • Newbie
  • *
  • Posts: 7
New User some questions re settings
« on: August 17, 2009, 11:58:00 AM »
Hi am a new user and have a couple of qs


1. Q re re setting up of Avast Settings

2. Advice re Reports - I ran a scan last night and there was no report for it ( guess because I had not changed the settings ) ?

What are rcmd Avast settings .... This is what I have currently

Common ( not changed anything)

Appearance ( not changed anything)

Chest ( not changed anything)

Confirmations ( not changed anything)

Language ( not changed anything)

Sounds ( not changed anything)

Logging ( not changed anything)

Exclusions ( not changed anything)

Update Basic _ Automatic for both Virus dbase & Program

Update Connection - ticked always on

Alerts (not changed anything)

Report File - ticked every box in "Log record for"

SMTP ( not changed anything)

Troubleshooting (  not changed anything )

Hopefully this is enough info for someone to guide me - if not can post images if necc

P.S is there a doc somewhere showing snapshots of screens settings for new users to refer to

Offline spg SCOTT

  • Massive Poster
  • ****
  • Posts: 4124
  • There is no magic, only lost physics
    • spg SCOTT
Re: New User some questions re settings
« Reply #1 on: August 17, 2009, 12:19:28 PM »
Hi Tamba1,

avast! is designed to work right out of the box, as  it were, and the default settings are fine for the normal user.

To find out more about the settings you could see the help file --> settings option.
Right click avast! tray icon--> start avast! antivirus--> right click user interface and click help

-Scott-
“There is a computer disease that anybody who works with computers knows about. It's a very serious disease and it interferes completely with the work. The trouble with computers is that you 'play' with them!”Richard Feynman

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: New User some questions re settings
« Reply #2 on: August 17, 2009, 12:36:07 PM »
I think I've changed only about two or three settings over two years. Frequency of update, and time to wait before checking for update on startup. Can't remember the other/s.
A different skin (pictured), a couple of different sounds. Not much.
Avast is fine as it is.
All scan sensitivities set to standard.
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline sanjai2

  • Newbie
  • *
  • Posts: 1
Hi everybody
« Reply #3 on: August 17, 2009, 02:40:53 PM »
Hi everybody,
     I am new to this site.I hope this site will help me to understand quickly.
I would like to say "hi" to all members,Welcome to the forum.

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3060
Re: New User some questions re settings
« Reply #4 on: August 17, 2009, 03:43:08 PM »
Hello sanjay

you are welcome to the forums. :)

do not post anything which is not related to the topic in discussion(in the sense, you have posted something which is not related to this topic isn't it?). you can start a new topic instead.  :)

Offline Libra

  • Jr. Member
  • **
  • Posts: 87
  • I'm a llama!
Re: New User some questions re settings
« Reply #5 on: August 20, 2009, 06:12:36 AM »
I agree that you can run Avast as is.  I have the Basic Updating set to automatic for definitions, and Notify me when a Program Update is available.  I like to see how others do with a new program before I install it.   :)

I have the Resident Protection setting at default, except under Scanner (advanced) I have checked to scan created/modified files and to scan all files.

I hope this helps.

Sincerely, Libra
Two Windows 7 sp1 64bit, Avast 8.0.1483,  MAM,  SpywareBlaster,  MVPS hosts, Windows 7 Firewall, Defender, SuperAntispyware___Vista Home Premium sp2, Avast 8.0.1483, 3GB RAM, 500GB HD, SpywareBlaster, Defensewall HIPS, MVPS hosts, SuperAntispyware, Defender, MAM, No-Script