Author Topic: Cannot get avast to install  (Read 2928 times)

0 Members and 1 Guest are viewing this topic.

jenidhe

  • Guest
Cannot get avast to install
« on: August 30, 2009, 08:36:53 PM »
We have gone through and removed all other anti virus programs that had previously run on the computer and when it goes to install it says that it fails and gives the following log :

30.08.2009 12:47:17 general: Started: 30.08.2009, 12:47:17
30.08.2009 12:47:17 system: Operating system: WindowsXP ver 5.1, build 2600, sp 3.0 [Service Pack 3]
30.08.2009 12:47:17 system: Memory: 51% load. Phys:253152/523764K free, Page:1060352/1278876K free, Virt:2071428/2097024K free
30.08.2009 12:47:17 system: Computer WinName: SD40-2
30.08.2009 12:47:17 system: Windows Net User: SD40-2\Ben
30.08.2009 12:47:17 general: Old version: ffffffff (-1)
30.08.2009 12:47:17 system: Using temp: C:\DOCUME~1\Ben\LOCALS~1\Temp\_av_inet.tm~a02940 (27345M free)
30.08.2009 12:47:17 internet: SYNCER: Type: use IE settings
30.08.2009 12:47:17 internet: SYNCER: Auth: another authentication, use WinInet
30.08.2009 12:47:17 general: Install check: Program folder does NOT exist in registry
30.08.2009 12:47:17 general: SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
30.08.2009 12:47:21 general: progress thread start
30.08.2009 12:47:21 general: Destination: C:\DOCUME~1\Ben\LOCALS~1\Temp\_av_inet.tm~a02940
30.08.2009 12:47:21 general: Starting download: http://www.avast.com/go.php?verb=get-avast-pro&type=cnet&langid=eng
30.08.2009 12:47:54 internet: ERROR:HttpGetWininet, catch returned 0x00002EE2
30.08.2009 12:48:42 internet: ERROR:HttpGetWininet, catch returned 0x00002EE2
30.08.2009 12:49:25 internet: ERROR:HttpGetWininet, catch returned 0x00002EE2
30.08.2009 12:49:30 general: Download finished from server download783.avast.com, result: 0x20000004, server response: 12002
30.08.2009 12:49:30 general: Stats download783.avast.com, server response: 536870916
30.08.2009 12:49:54 general: POST result: 0x00000000, server response: 204

Next step?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Cannot get avast to install
« Reply #1 on: August 30, 2009, 08:49:43 PM »
It could be an infected computer preventing the access to avast sites.
It could be your firewall which is blocking avast.setup to access and update/install.
Any other symptom your computer is infected?
The best things in life are free.

jenidhe

  • Guest
Re: Cannot get avast to install
« Reply #2 on: August 31, 2009, 05:42:51 AM »
Having same problem on my new laptop.  Avast is the only site i've been to and I disabled the firewall and got this error :

30.08.2009 20:39:03 general: Started: 30.08.2009, 20:39:03
30.08.2009 20:39:03 system: Operating system: Windows Vista ver 6.0, build 6001, sp 1.0 [Service Pack 1]
30.08.2009 20:39:03 system: Memory: 35% load. Phys:1870072/2097151K free, Page:4194303/4194303K free, Virt:2039152/2097024K free
30.08.2009 20:39:03 system: Computer WinName: Ben-PC
30.08.2009 20:39:03 system: Windows Net User: Ben-PC\Ben
30.08.2009 20:39:03 general: Old version: ffffffff (-1)
30.08.2009 20:39:03 system: Using temp: C:\Users\Ben\AppData\Local\Temp\_av_inet.tm~a04080 (203062M free)
30.08.2009 20:39:03 internet: SYNCER: Type: use IE settings
30.08.2009 20:39:03 internet: SYNCER: Auth: another authentication, use WinInet
30.08.2009 20:39:03 general: Install check: Program folder does NOT exist in registry
30.08.2009 20:39:03 general: SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
30.08.2009 20:39:05 general: progress thread start
30.08.2009 20:39:05 general: Destination: C:\Users\Ben\AppData\Local\Temp\_av_inet.tm~a04080
30.08.2009 20:39:05 general: Starting download: http://www.avast.com/go.php?verb=get-avast-home&type=cnet&langid=eng
30.08.2009 20:39:44 internet: ERROR:HttpGetWininet, catch returned 0x00002EE2
30.08.2009 20:40:44 internet: ERROR:HttpGetWininet, catch returned 0x00002EE2
30.08.2009 20:41:58 internet: ERROR:HttpGetWininet, catch returned 0x00002EE2
30.08.2009 20:42:03 general: Download finished from server download794.avast.com, result: 0x20000004, server response: 12002
30.08.2009 20:42:03 general: Stats download794.avast.com, server response: 536870916
30.08.2009 20:42:03 general: POST result: 0x00000000, server response: 204

Any ideas?