Author Topic: Problem not solved.........?  (Read 2944 times)

0 Members and 1 Guest are viewing this topic.

Offline a b c

  • Newbie
  • *
  • Posts: 3
Problem not solved.........?
« on: September 01, 2009, 07:00:03 AM »
Hello
  
When you install the avast Blue screen appears Then the computer restarts .

1-Formate computer
2-Used more than one version
3-Replaced by computer
Installation does not succeed

my computer wixp sp2


Then

And then restart the computer

« Last Edit: September 01, 2009, 05:03:08 PM by a b c »

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Problem not solved.........?
« Reply #1 on: September 01, 2009, 07:57:16 AM »
Hi, welcome to the forum.

I don't completely understand the steps you posted:
Quote
1-Formate computer - Does this mean that you formatted the disk to re-install Windows, or something else?
2-Used more than one version - no idea what this means.
3-Replaced by computer - no idea what this means.
Installation does not succeed


What other security software is installed?
What Antivirus did you use before Avast?
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline a b c

  • Newbie
  • *
  • Posts: 3
Re: Problem not solved.........?
« Reply #2 on: September 01, 2009, 03:21:37 PM »
What other security software is installed?
What Antivirus did you use before Avast?


Only after Alformat did not use any protection program
And I could not be proved avast
Is your computer specifications to prevent the installation?
« Last Edit: September 01, 2009, 03:24:55 PM by a b c »

Offline maxwachtel

  • Jr. Member
  • **
  • Posts: 54
  • Lord,protect me from my own stupidity.
    • Keeping Windows Clean
Re: Problem not solved.........?
« Reply #3 on: September 01, 2009, 03:34:51 PM »
Perhaps you should post in french. I am sure that someone can translate for you.
Programs I use, all can be run from a USB drive: BPBible, Opera@USB, WeatherMate, Rainlendar, HostsXpert, Homer, IrfanView,PDFX-Change, IZArc, SoftMaker2006(Office), Defraggler, CCleaner, PStart
My system-Old PII, W2KSP4 Laptop

Offline a b c

  • Newbie
  • *
  • Posts: 3
Re: Problem not solved.........?
« Reply #4 on: September 01, 2009, 03:39:02 PM »
hhhhhhh  :D

French did not Ijdo solution hhhhhhhh  ;D

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Problem not solved.........?
« Reply #5 on: September 02, 2009, 12:36:07 AM »
Quote
Peut-être que vous devez poster en français. Je suis sûr que quelqu'un peut traduire pour vous.
+1.
Nous ne vous comprends pas.  ???
Entrez votre problème, en français, ici, s'il vous plaît.

Quote
=Perhaps you should post in french. I am sure that someone can translate for you.
+1.
We don't understand you.
Post your problem, in French, here please.
« Last Edit: September 02, 2009, 12:38:51 AM by Tarq57 »
Windows 10,Windows Firewall,Firefox w/Adblock.