Author Topic: Missing i ico  (Read 3802 times)

0 Members and 1 Guest are viewing this topic.

wp88

  • Guest
Missing i ico
« on: September 11, 2009, 12:18:36 PM »
Just downloaded Avast 4 home onto laptop and desktop, on laptop A and I icon showing but on desktop only A. Looked in the program files of both computers and all exact the same. Do I need the i icon and if so how in simple terms please. Tried repair and clicked on ashDisp  in the program files but that did nothing. When I put info in the Run box nothing happened, what is the correct command.
All appears to be working on desktop, I had removed the old virus programs and it is not hidden in taskbar, running XP all updates.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Missing i ico
« Reply #1 on: September 11, 2009, 02:03:59 PM »
For the 'i' icon (VRDB): http://forum.avast.com/index.php?topic=14356.msg121337#msg121337

Check your avast4.ini file settings. Click 'Settings' in my signature and browse for the VRDB section.
http://forum.avast.com/index.php?topic=1647.msg10271#msg10271

[VRDB]
MergeIcons=0
Disabled=0
ShowTaskbarIcon=1
The best things in life are free.

wp88

  • Guest
Re: Missing i icon
« Reply #2 on: September 11, 2009, 04:39:33 PM »
Thanks for info but still not on desktop machine, laptop I have merged and can see vrbd. I have tried another repair and it says updated. Not sure now what to do require information in simple terms. I cannot get into ini file and I am not sure what to do.
Thanks for any help, do I need this i icon anyway.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Missing i ico
« Reply #3 on: September 11, 2009, 11:16:42 PM »
wp88, really, I won't worry about the icon not even about VRDB.
It's an obsolete technology that will be dropped in avast 5 in a few weeks...
The best things in life are free.