Author Topic: [Solved] AVAST 5 BETA2 WEB SHIELD AND MAIL SCANNER ISSUE  (Read 5340 times)

0 Members and 1 Guest are viewing this topic.

Roflmeister

  • Guest
[Solved] AVAST 5 BETA2 WEB SHIELD AND MAIL SCANNER ISSUE
« on: September 10, 2009, 09:27:43 AM »
Hi all, im new to the avast forums (so if i made or make any "noob" mistakes please forgive me :P) um i recently downloaded the latest avast 5 beta (beta2). The web shield and mail shield don't appear to be working correctly, or at all. I have set the web shield to automatically abort connection, but when i download the Eicar test file (yes i am downloading the files using the HTTP format) it doesn't abort the connection, instead it comes up with a box saying something about a temporary file being infected and movies it to quarantine, but the download box for the eicar file still pops up aswell..so i think to myself "why didnt it abort my connection??"  please help me with this :D Now about the Mail shield, how do i know if it is scanning my email? does a icon pop up in the system tray when it is scanning them just like in 4.8? all help is appreciated greatly :) :)
« Last Edit: September 12, 2009, 05:30:03 AM by Roflmeister »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: AVAST 5 BETA2 WEB SHIELD AND MAIL SCANNER ISSUE
« Reply #1 on: September 10, 2009, 02:39:29 PM »
1. Do you use any download manager?
2. Mail Shield has some issues: the icon does not appear, it is not scanning SSL mail (in all conditions), settings aren't saved (in all computers).
The best things in life are free.

Roflmeister

  • Guest
Re: AVAST 5 BETA2 WEB SHIELD AND MAIL SCANNER ISSUE
« Reply #2 on: September 10, 2009, 02:52:38 PM »
Thank you for the reply :) no i don't use any download managers, its odd because it happens in both firefox and IE8...maybe a bug? is there a way to select which ports the web shield scans? also cheers for the helpin me out about the mail thingy, appreciate it   ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: AVAST 5 BETA2 WEB SHIELD AND MAIL SCANNER ISSUE
« Reply #3 on: September 10, 2009, 03:00:48 PM »
is there a way to select which ports the web shield scans?
Program Settings > Troubleshooting > Redirect settings > Web
But I don't think you need to change anything...
The best things in life are free.

Roflmeister

  • Guest
Re: AVAST 5 BETA2 WEB SHIELD AND MAIL SCANNER ISSUE
« Reply #4 on: September 10, 2009, 11:42:37 PM »
so THATS where the throubleshooting is :P i tryed fiddling around with the port settings etc. but nothing seems to get it, do i relly need the web scanner i mean is the resident shield strong enough?

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48654
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AVAST 5 BETA2 WEB SHIELD AND MAIL SCANNER ISSUE
« Reply #5 on: September 10, 2009, 11:58:12 PM »
Quote
do i relly need the web scanner i mean is the resident shield strong enough?
Please remember you are using a beta version of avast! 5. The virus definition database is not up-to-date.
There are still quite a few features that aren't working or not working properly as you've already found out.
This should not be used on your main system nor should you expect it to fully protect your system while avast! 5 is still in beta.
Welcome to the forum.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

YoKenny

  • Guest
Re: AVAST 5 BETA2 WEB SHIELD AND MAIL SCANNER ISSUE
« Reply #6 on: September 11, 2009, 12:00:19 AM »
@Roflmeister

All the Beta 5 fidlers hang out over in its own Forum section:
avast! 4.x Home/Pro Beta
http://forum.avast.com/index.php?board=15.0

Roflmeister

  • Guest
Re: AVAST 5 BETA2 WEB SHIELD AND MAIL SCANNER ISSUE
« Reply #7 on: September 11, 2009, 07:37:20 AM »
Sorry i'll post in the beta 5 section from now on :) Yer i decided to fire up my virtual PC this morning and i can safely say that avast! isn't at fault, it's my system. I must have parts of previous antiviruses left on my computer somewhere that are causing conflict, maybe its time for a reformat since it has been almost a year. Thank you all for your help :)

Roflmeister

  • Guest
Re: AVAST 5 BETA2 WEB SHIELD AND MAIL SCANNER ISSUE
« Reply #8 on: September 12, 2009, 05:29:27 AM »
Actually i was wrong, i have done my homework and found it to be a bug in the configuration. When i first used avast 5 beta 2 with the standard configuration it was fine, but once i had configured it to the maximum settings THEN the web shield stopped working. Problem solved :D