Author Topic: Facebook not loading properly, incomplete loading - multiple browsers  (Read 24499 times)

0 Members and 1 Guest are viewing this topic.

Offline iiibbb

  • Newbie
  • *
  • Posts: 3
Lenovo S12 with 1.6 Via Nano processor and 3 GB RAM
Windows XP Home SP3
Avast Virus protection
AdAware 8.0.8


Facebook is the only website affected as far as I can tell.  Firefox is my primary browser, but it also doesn't work in IE, Opera, and Chrome.  The website loads links, text, pictures for the most part, and applications work, but I am unable to update my status or comment.  When I load the website using HTTPS instead of HTTP, it loads correctly (although it's 50/50 if I can update a status in that case)

I have cleared caches.  Deleted temporary files.  Deleted cookies.  Reloaded Adobe Flash.  Reloaded Java.  I have gone into safe mode and recovered the system back to a day when it was all working.

Nothing has worked so far except the HTTPS.  I have stopgap in Firefox by using a script to force facebook to use HTTPS, but FB applications don't work if I do that.


Also... I have older laptop set up virtually the same (exception is XP Pro) that everything works fine.  The fact that the problem only occurs with facebook seems to imply it's a problem with that site.  The fact that it's only my machine implies the problem is here.  I don't see how it could be any facebook addons (AdBlock, or Greasemonkey) because all 4 browsers are affected.  It must be something that all browsers tap into.  I am stumped now.  It seems like others on the internet have this problem, but I've found no clear solutions except clearing the caches which doesn't work.

Is there any way Avast could be causing the problem.  I am new to this program.

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3065
Re: Facebook not loading properly, incomplete loading - multiple browsers
« Reply #1 on: September 22, 2009, 08:02:21 PM »
It happens now and then to everyone. check the post posted yesterday at 2:25 pm : http://www.facebook.com/facebook?ref=pf

mentioned also here : http://www.facebook.com/help.php

do not come to conclusions.  ;) check this : http://blog.avast.com/2009/08/10/what-is-avast-responsible-for/
« Last Edit: September 22, 2009, 08:24:50 PM by nmb »

Offline iiibbb

  • Newbie
  • *
  • Posts: 3
Re: Facebook not loading properly, incomplete loading - multiple browsers
« Reply #2 on: September 22, 2009, 08:32:33 PM »
I saw their announcement.  I believe I've seen the errors they refer to in that post (pictures not loading etc) when facebook was working properly.  I'm not sure it's related to my problem.  I've had similar problems in the past and clearing the cache worked like a charm.

I also don't understand why loading it in HTTPS solves the problem.

I'm not blaming Avast for my problem.  I'm casting a net to try to find a solution to this problem that's gotten beyond my abilities.

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3065
Re: Facebook not loading properly, incomplete loading - multiple browsers
« Reply #3 on: September 22, 2009, 08:35:34 PM »
In fb, https is used only for signing in. after that the home page loads up in http.

edit : fyi even i couldn't login to fb yesterday. today its working. it shows 3 friend requests but only two are actually there. the fb app has become so complex.
« Last Edit: September 22, 2009, 08:39:11 PM by nmb »