Author Topic: No alerts from ADNM  (Read 5901 times)

0 Members and 1 Guest are viewing this topic.

Lvnielen

  • Guest
No alerts from ADNM
« on: June 11, 2009, 11:06:43 AM »
Hello,

I will receive a virus alert when there is scan a virus.

In the ADNM console settings have i set correct SMTP setting ( Server address, port, From address, and the authentication)
In the ADNM console --> Alerts have i create a new Alert with the name: Alter1. This Alert is a SMTP email address. When i test here the SMTP will the email be send and received.

In the ADNM console --> Tasks --> Client-side tasks --> On-access scanning tasks is the 'default resident task' when i look to the task properties will i see by 'Alerts' that 'Alert1' will used as 'used alerts'.

In the ADNM console --> Tasks --> Client-side tasks --> On-demand scanning tasks is the 'Rootkit scan' when i look to the task properties will i see by 'Alerts' that 'Alert1' will used as 'used alerts'.

In the ADNM console --> Tasks --> Client-side tasks --> On-demand scanning tasks is the 'Scan local disks' when i look to the task properties will i see by 'Alerts' that 'Alert1' will used as 'used alerts'.

When i look the properties of ADNM console --> Sessions --> On-Access scanners  see i there that Alert1 not in use as used alerts. I can't edit this, because the controls are grayed!

When i look the properties of ADNM console --> Sessions --> local scanners  see i there that Alert1 not in use as used alerts. I can't edit this, because the controls are grayed!

i have search on the forum:
http://forum.avast.com/index.php?topic=15586.0
properties of the computer catalog --> local scanners --> the 2 report options are on, the checkbox is checked!

What am I doing wrong? Can someone have tips?
Thnx!

alkor

  • Guest
Re: No alerts from ADNM
« Reply #1 on: August 31, 2009, 07:59:05 PM »
Hi,

Did you find solution? I've the same problem. I can configure ADNM to send mail via SMTP by NetClient but I can't configure to send mail by ADNM server.
Sending alerts by Client works ok (and sending warning info in Polish language  :)) but some clients don't have an internet connection (due policy restrictions) and they can't send SMTP alert.

In 'Sessions' -> 'On Access Scaners' (or 'Local Scanners') -> 'Properties' -> 'Alerts' I've grayed 'Available alerts': 'MyAlert' but 'Used alerts' is empty.
In 'Tasks' -> 'On Access Scanners' (or 'Local Scanners') -> 'Default Resident Task' (so on...) -> 'Properties' -> 'Alerts' I've 'Available alerts' empty and 'Used alerts': 'MyAlert'. But I can't turn it (apply) into working session.

When I 'modify' alert and hit 'Test' or 'Test All' i've recieve an alert mail (in English) from ADNM server.

I've tried to make copy of 'Default Resident Task' named 'Copy of Default Resident Task' :) and change in 'Computer Group' -> 'Properties' -> 'Policies Avast Antivirus' -> 'On Access Scanning Task' to 'Copy of Default Resident Task'. This didn't change grayed properies of session.

ADNM 4.8.975 (May2009)

Offline Infratech Solutions

  • Avast Reseller
  • Massive Poster
  • *
  • Posts: 2427
  • Mayorista e integrador de Avast en España
    • Ciberseguridad Avast para empresas y MSPs en España.
Re: No alerts from ADNM
« Reply #2 on: September 01, 2009, 12:24:53 PM »
HI,

you have to configure your SMTP settings in two places:

In the ADNM Console Settings (this is to send emails for reports)
In the "Computer Catalog" Properties -> SMTP (to send alerts).

alkor

  • Guest
Re: No alerts from ADNM
« Reply #3 on: September 22, 2009, 09:45:13 AM »
you have to configure your SMTP settings in two places: [...]

It's already done. And clients are capable to send me an alert (those who can due policy restrictions).
But I want ADNM server to send me alerts too for those clients who can't contact my SMTP server directly because they are blocked by a company firewall.

wpn

  • Guest
Re: No alerts from ADNM
« Reply #4 on: September 22, 2009, 04:06:51 PM »
@alkor
possibly you can install the SMTP service on the AMS server and use that as sending server for the clients?

or does company policy not allow this?