Author Topic: got a virus yesterday  (Read 4341 times)

0 Members and 1 Guest are viewing this topic.

coverdinfish

  • Guest
got a virus yesterday
« on: June 03, 2004, 01:53:40 PM »
Got a virus called win32/morph-upx but cant find anything about it. Could someone help me?

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11849
    • AVAST Software
Re:got a virus yesterday
« Reply #1 on: June 03, 2004, 02:05:35 PM »
It may be a false alarm. What file is it detected in?

coverdinfish

  • Guest
Re:got a virus yesterday
« Reply #2 on: June 03, 2004, 03:03:09 PM »
It was (i deleted it) in "winrar default"

and my comp started to act wierd 3 days ago, but I think that is because my firewall and DC++ doesnt go allong, after i patched both of them. So DC is history now.
« Last Edit: June 03, 2004, 03:05:13 PM by coverdinfish »

friday

  • Guest
Re:got a virus yesterday
« Reply #3 on: June 06, 2004, 04:39:42 PM »
no help sorry - but just a comment -

Interesting that you should get this "bug" too! I discovered it a couple of days ago as well!   I disposed of it quickly! probably too hasty I should have sent it in for analysis, cos I'v been unable to find out anything about it. Tonight I emailed Avast for any info they may have in it.. as far as I can tell it's a Trojan of some kind,  not sure how long it's been on my system - it was in a location  where it would not have been "clicked" on - so I only detected it during an "Adaware" scan - and of course doing that - Avast followed it checking each file that was accesssed by Adaware- and that's when it came to light!!
It'll be interesting to hear some more about it.
all the best to you,
Stuart.

friday

  • Guest
Re:got a virus yesterday
« Reply #4 on: June 06, 2004, 04:43:33 PM »
second part to my response to you - just re-read the posts about this virus "morph" --- and that you located it in the WinRar folder!!  !!  that's where I located my own Morph-upx !!!
~~~interesting~~~

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11849
    • AVAST Software
Re:got a virus yesterday
« Reply #5 on: June 07, 2004, 09:45:43 AM »
It was a false alarm (and should be fixed already). Sorry for the inconvenience.