Author Topic: Avast configuration  (Read 1635 times)

0 Members and 1 Guest are viewing this topic.

Offline Shiroi

  • Newbie
  • *
  • Posts: 8
Avast configuration
« on: October 09, 2009, 05:55:28 PM »
I got an alarmed that link to malicious site but it blocked it.....then I was careless and clicked on "Don't show this window again" or something......How do I set it back on...to show the message when avast is going to alert me....

Offline spg SCOTT

  • Massive Poster
  • ****
  • Posts: 4136
  • There is no magic, only lost physics
    • spg SCOTT
Re: Avast configuration
« Reply #1 on: October 09, 2009, 05:59:40 PM »
Hi Shiroi,

How did you encounter this alert?

From your description, it seems that you are referring to a webshield alert.
There is no such 'Don't show this window again' setting on that alert window (similar to the pic attached)

-Scott-
“There is a computer disease that anybody who works with computers knows about. It's a very serious disease and it interferes completely with the work. The trouble with computers is that you 'play' with them!”Richard Feynman

Offline norel

  • Sr. Member
  • ****
  • Posts: 333
Re: Avast configuration
« Reply #2 on: October 10, 2009, 02:26:41 AM »
You might check your Network Shield, Left-click avast! icon>Details>Customize, see if "Show warning messages" is checked, if not that's probably it.

Offline Shiroi

  • Newbie
  • *
  • Posts: 8
Re: Avast configuration
« Reply #3 on: October 11, 2009, 11:19:54 AM »
ah, Thanks Norel, it got unchecked.....

Ummm.....scott, in my case it didn't show like a pic you attached, it only told me in the right-below corner with one message that Avast blocked the web...and under the web it show...has a message said don't show this message again, but now It's all right now....

Thank you, you two ^^