Author Topic: smtp problems  (Read 3375 times)

0 Members and 1 Guest are viewing this topic.

Offline speedosurfer

  • Newbie
  • *
  • Posts: 5
smtp problems
« on: June 18, 2003, 06:08:06 AM »
 ???
Hello,

Can someone told me how to configure the smtp server settings i can't send mail now. I have set smtp to 127.0.0.1 and then?????????????? I use Mozilla e-mailclient and Thundrbird.

Mark

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:smtp problems
« Reply #1 on: June 18, 2003, 11:32:17 AM »
What does your mailclient say when you try to send ?
Is any error message in this file: C:\Program Files\ALWIL Software\Avast4\Data\log\aswMaiSv.log ?

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:smtp problems
« Reply #2 on: June 18, 2003, 05:36:46 PM »
Speedo,

Have you been able to send email at all since installing Avast?
Re-run the Email Wizard to be sure that the SMTP address of your internet provider is correct.  The server address you quote is correct.

If you can receive email with Avast running, then on the surface, you should also be able to send it.
The error log may show something that we can analyze.

It has been my experience, that when the problems come up with SMTP, it usually is because the address can changed or was not entered correctly.

Are you using a Proxy server of any kind?

I usually check back in once a day......
I will do what I can although others may have greater insight on this.

 ???