Author Topic: Avast Wont Load  (Read 3548 times)

0 Members and 1 Guest are viewing this topic.

Cleave

  • Guest
Avast Wont Load
« on: June 17, 2003, 09:57:40 AM »
After using Avast after a couple of months, I all of a sudden find that when my computer boots into windows the "Avast encounters Problems" box pops up and ands says "Internal Error has occurred, probably buy a program bug or invalid entry data"and a wants too send off information. I have twice but dhave not had a reply back . I have tried the option to "repair" and aslo reinstalling it. It did asked me if I wanted to keep the extra data files, and I said yes cause this is probably the update files. The only things that Ive installed in the last few days was a Sierra Utilities update that came with "Caesar 3" and Microsoft Word and Excel. I dont want to go back to MacAFEE as I have had no problems till now. I also noticed that Explorer and Outlook Express dont dial out when activated as before and sometimes "Never dial a connection" seems to be the default. PLEASEEEEEEEEEEEE help me!!!! - Clive

Offline Roman Svihalek

  • Avast team
  • Full Member
  • *
  • Posts: 138
  • I'm a llama!
Re:Avast Wont Load
« Reply #1 on: June 17, 2003, 10:08:56 AM »
Cleave's computer has problem with ODBC layer or MS Jet driver, solution has been sent to him/her by e-mail...
« Last Edit: June 17, 2003, 10:09:22 AM by Roman Svihalek »

Cleave

  • Guest
Re:Avast Wont Load
« Reply #2 on: June 17, 2003, 10:16:27 AM »
Thanks Roman. Could that be anything to do with the files I deleted in the temp folder, I think some of them had a name like JETEC76.tmp. Some wouldnt let me delete them, If so should i leave those files alone? - Cheers bud! :-\